USER'S MANUAL
FRAC EXPLORE 2.0

Final Report
January 1998

By
Genliang Guo
Steven A. George

March 1999

Performed Under Contract No. DE-AC22-94PC91008
(Original Report Number NIPER/BDM-0261 Rev. 1.1)

BDM Petroleum Technologies
BDM-Oklahoma, Inc.
Bartlesville, Oklahoma

National Petroleum Technology Office
U. S. DEPARTMENT OF ENERGY
Tulsa, Oklahoma
DISCLAIMER

This report was prepared as an account of work sponsored by an agency of the United States Government. Neither the United States Government nor any agency thereof, nor any of their employees, makes any warranty, expressed or implied, or assumes any legal liability or responsibility for the accuracy, completeness, or usefulness of any information, apparatus, product, or process disclosed, or represents that its use would not infringe privately owned rights. Reference herein to any specific commercial product, process, or service by trade name, trademark, manufacturer, or otherwise does not necessarily constitute or imply its endorsement, recommendation, or favoring by the United States Government or any agency thereof. The views and opinions of authors expressed herein do not necessarily state or reflect those of the United States Government.

This report has been reproduced directly from the best available copy.

Available to DOE and DOE contractors from the Office of Scientific and Technical Information, P.O. Box 62, Oak Ridge, TN 37831; prices available from (615) 576-8401.

Available to the public from the National Technical Information Service, U.S. Department of Commerce, 5285 Port Royal Rd., Springfield, VA 22161
DISCLAIMER

Portions of this document may be illegible in electronic image products. Images are produced from the best available original document.
User's Manual
Frac-Explore 2.0

By
Genliang Guo
Steven A. George

March 1999

Work Performed Under Contract DE-AC22-94PC91008
(Original Report Number NIPER/BDM-0261 Rev. 1.1)

Prepared for
U.S. Department of Energy
Assistant Secretary for Fossil Energy

Technology Manager
National Petroleum Technology Office
P.O. Box 3628
Tulsa, OK 74101

Prepared by:
BDM Petroleum Technologies
BDM-Oklahoma, Inc.
P.O. Box 2565
Bartlesville, OK 73005
# TABLE OF CONTENTS

1.0 INTRODUCTION ................................................................. 1

2.0 GETTING STARTED ............................................................... 3
   2.1 System Requirements ..................................................... 3
   2.2 Installation ............................................................... 3
   2.3 Data Formats ............................................................. 4

3.0 SCOPE OF FRAC-EXPLORE 2.0 .............................................. 7

4.0 DISPLAY OF SURFACE LINEAR AND CURVILINEAR FEATURES ........... 9
   4.1 How to Fill in the Input Form for Display of Surface Linear and Curvilinear Features ............................................. 9
   4.2 Examples of How to Display Surface Lineaments, Fractures, and Circular and Arcuate Features ........................................ 12

5.0 ROSE DIAGRAM ANALYSIS OF SURFACE LINEAR FEATURES ............ 21
   5.1 How to Find the Input Form for Displaying Rose Diagrams ........ 21
   5.2 Examples of How to Display Rose Diagrams .......................... 22

6.0 DENSITY ANALYSIS OF SURFACE LINEAR FEATURES ................... 37
   6.1 How to Go to the Surface Fracture Density Analysis Menu ........ 37
   6.2 Examples of Surface Fracture Density Analysis .................... 38

7.0 FREQUENCY ANALYSIS OF SURFACE LINEAR FEATURES ............... 55
   7.1 How to Go to the Surface Fracture Frequency Analysis Menu ...... 55
   7.2 Examples of Surface Fracture Frequency Analysis .................. 56

8.0 ORIENTATION ANALYSIS OF SURFACE LINEAR FEATURES ................ 73
   8.1 How to Go to the Surface Fracture Orientation Analysis Menu ... 73
   8.2 Examples of Surface Fracture Orientation Analysis ............... 74

9.0 ANOMALY IDENTIFICATION AND PRIORITY RANKING ..................... 91
   9.1 How to Go to the Input Form for Anomaly Identification and Priority Ranking .................................................. 91
   9.2 Examples of Anomaly Identification and Priority Ranking ........ 92

10.0 REFERENCES ............................................................................ 109
APPENDICES

APPENDIX A
INPUT AND OUTPUT DATA FORMATS .................................................. 111
A.1 Base Map File ............................................................................. 111
A.2 Lineament File ........................................................................... 116
A.3 Fracture File .............................................................................. 117
A.4 Circular-Feature File ................................................................. 119
A.5 Arcuate-Feature File ................................................................. 123
A.6 Township-Grid File ................................................................. 127
A.7 Truncation File ............................................................................ 129
A.8 Sub-Region File .......................................................................... 131
A.9 Density File ................................................................................. 132
A.10 Frequency File .......................................................................... 133
A.11 Orientation File .......................................................................... 134

APPENDIX B
COLORS AND NUMBERS .................................................................. 137
Input form for calculating and displaying the density distribution of surface linear features in a township ................................................................. 41
Finished input form for Example 6-2 ................................................................. 43
The surface fracture density distribution in the Township of R6E T26N in Osage County, Oklahoma ................................................................. 44
Default input form for statistical analysis and graphic display of density distribution ................................................................. 45
Finished input form for statistical analysis of density data ................................................................. 46
Statistical parameters of the surface fracture density data in Osage County, Oklahoma ................................................................. 47
Input form for displaying anomalous areas based on local residual density distribution ................................................................. 48
Finished input form for displaying anomalous areas based on the local residual surface fracture density distribution in Osage County, Oklahoma ................................................................. 49
The anomalous areas indicated by the local residual surface fracture density distribution in Osage County, Oklahoma ................................................................. 50
Input form for displaying anomalous areas based on global residual surface fracture density distribution in Osage County. If you have run a statistical analysis earlier, those cutoff values will appear automatically ................................................................. 51
Finished input form for displaying anomalous areas based on the global residual surface fracture density distribution in Osage County ................................................................. 52
The anomalous areas indicated by the global residual surface fracture density distribution in Osage County, Oklahoma ................................................................. 53
The Frequency Analysis Menu of FRAC-EXPLORE 2.0 ................................................................. 56
The input form for calculating the frequency distribution of linear features in a study area ................................................................. 57
Finished input form for calculating the frequency distribution of the surface fractures in Osage County, Oklahoma ................................................................. 58
Input form for calculating and displaying the frequency distribution of surface linear features in a township ................................................................. 59
Finished input form for Example 7-2 ................................................................. 61
Surface fracture frequency distribution in the Township of R6E T26N in Osage County, Oklahoma ................................................................. 62
Default input form for statistical analysis and graphic display of frequency distribution ................................................................. 63
Finished input form for statistical analysis of frequency data ................................................................. 64
Statistical parameters of the surface fracture frequency data in Osage County, Oklahoma ................................................................. 65
The input form for displaying anomalous areas based on local residual frequency distribution ................................................................. 65
7-11 Finished input form for displaying anomalous areas based on the local residual surface fracture frequency distribution in Osage County ................................................................. 66
7-12 Anomalous areas indicated by the local residual surface fracture frequency distribution in Osage County, Oklahoma ................................................................. 67
7-13 The input form for displaying anomalous areas based on global residual frequency distribution .................................................................................................................. 68
7-14 The finished input form for displaying anomalous areas based on the global residual surface fracture frequency distribution in Osage County, Oklahoma .69
7-15 The anomalous areas indicated by the global residual surface fracture frequency distribution in Osage County, Oklahoma ................................................................. 70
8-1 The orientation analysis menu of FRAC-EXPLORE 2.0 .................................................................................................................... 74
8-2 The input form for calculating the orientation complications of linear features in a study area .................................................................................................................... 75
8-3 The finished input form for calculating the orientation complications of the surface fractures in Osage County, Oklahoma ........................................................................... 77
8-4 The input form for calculating and displaying the orientation complications of surface linear features in a township .................................................................................. 78
8-5 The finished input form for Example 8–2 ................................................................................................................................. 79
8-6 The surface fracture orientation complication values in the Township of R6E T26N in Osage County, Oklahoma ................................................................. 80
8-7 The default input form for statistical analysis and graphic display of orientation complication data .................................................................................................................. 81
8-8 Finished input form for statistical analysis of orientation complication values .......................................................................................... 83
8-9 Statistical parameters of the surface fracture orientation complication data in Osage County, Oklahoma .......................................................................................................................... 83
8-10 Input form for displaying anomalous areas based on local residual orientation complication data ................................................................................................................. 84
8-11 The finished input form for displaying anomalous areas based on the local residual surface fracture orientation complication data in Osage County, Oklahoma . 85
8-12 The anomalous areas indicated by the local residual surface fracture orientation complication data in Osage County, Oklahoma ........................................................................... 86
8-13 The input form for displaying anomalous areas based on global residual orientation complication data .................................................................................................................. 87
8-14 Finished input form for displaying anomalous areas based on global residual surface fracture orientation complication data in Osage County .......................................................................................................................... 88
8-15 The anomalous areas indicated by the global residual surface fracture orientation complication data in Osage County, Oklahoma89
9-1 Default input form for anomaly identification and priority ranking ................................................................................................................................. 92
9-2 The input form for local residual display ................................................................................................................................. 94
ACKNOWLEDGMENTS

This work was sponsored by the U.S. Department of Energy under Work Request Number 95-A04. The authors wish to thank Rhonda Lindsey of the DOE National Petroleum Technology Office for her support, counsel, and encouragement.
1.0 INTRODUCTION

Welcome to FRAC-EXPLORE 2.0, a new computer software package for oil and gas exploration using surface lineament and fracture analysis. FRAC-EXPLORE 2.0 provides a suite of tools for analyzing the characteristics and patterns of surface lineaments and fractures, as well as other surface geological features. These tools help identify priority areas of potential subsurface oil and gas traps. The package can be used in a frontier basin to initially screen the priority locations for further seismic and/or geochemical surveys. It can also be used in a mature basin to help delineate additional oil and gas reservoirs.

The methodology and techniques incorporated in FRAC-EXPLORE 2.0 were developed from a quantitative case study in Osage County, Oklahoma (Guo and Carroll 1995a). Researchers found that subsurface oil and gas traps are associated with major surface lineaments both in position and orientation. Furthermore, the traps appear to be associated with high surface fracture density and frequency, high degree of orientation complications, as well as circular surface and arcuate anomalies. A new methodology was later developed for oil and gas exploration using remote sensing data and surface fracture analysis. For detailed discussions on methodology, validity, and effectiveness, as well as on the limitations of using surface lineament and fracture analysis for hydrocarbon exploration, please refer to the original reports or other related publications (Guo and Carroll 1995a and 1995b, Guo et al. 1997a; Guo et al. 1997b; and Guo et al. 1997c).

This manual provides detailed instructions and examples on how to use FRAC-EXPLORE 2.0. You do not need any expertise in geology or petroleum engineering to run this software, and to create impressive graphic displays of geological features. However, you do need some background in geology and/or petroleum engineering to effectively use FRAC-EXPLORE 2.0 for generating prospects.
2.0 GETTING STARTED

2.1 System Requirements

The following hardware and software are required to install and run FRAC-EXPLORE 2.0:

- Any IBM-compatible microcomputer with an 80486 or higher microprocessor
- A 3.5-inch disk drive
- A mouse or other suitable pointing device
- Microsoft Windows NT 3.51 or later, or Microsoft Windows 95 or later
- VGA or higher resolution screen supported by Microsoft Windows
- 8 MB of RAM memory
- 6 MB available hard disk space
- Screen resolution configured to at least 800 × 600 pixels

NOTE: Configuring the virtual desktop size and screen resolution of your computer to at least 800 × 600 pixels can normally be done by selecting appropriate options. See Step 4 in Section 2.2 for details.

2.2 Installation

Follow these steps to install FRAC-EXPLORE 2.0:

1. Turn on the computer.
2. Start the Windows 95 program.
3. Close any application programs other than Windows 95.
4. Check the screen resolution to make sure that it is at least 800 × 600 pixels as follows:
   a. Click on the Start button on Windows NT or Windows 95.
   b. Click on Settings and then click on Control Panel.
   c. Click on Display icon and then click on the Settings tab.
   d. Configure the desktop area resolution to 800 × 600 pixels or higher, then click on OK.
5. Insert FRAC-EXPLORE 2.0 distribution disk number 1 into your computer's 3.5-inch disk drive.

NOTE: FRAC-EXPLORE 2.0 distribution media consist of three 3.5-inch disks.
6. Click on the **Start** button and then choose **Run**.

   NOTE: The software package is installed by running the **Setup** program located on disk number 1.

7. Type `A:\setup` and click on the **OK** button.

   NOTE: If your disk is in a drive other than `A:`, replace `A:` with the appropriate drive symbol. The **Setup** program will install FRAC-EXPLORE 2.0 from the distribution disks onto your hard disk. The setup program will install FRAC-EXPLORE 2.0 into a subdirectory `c:\Program Files\FRAC-EXPLORE`. Users will have a chance to change to a different subdirectory.

8. Follow the prompts on the screen for installation.

9. Click on **Start**, click on **Programs**, select **FRAC-EXPLORE**, and then click on **FRAC-EXPLORE** to start FRAC-EXPLORE 2.0 and make sure that the program has been installed.

Before you can use FRAC-EXPLORE 2.0 to do analysis, you must enter some data that is formatted according to Section 2.3 and Appendix A. If you wish just to learn the program at this time, just skim Section 2.3 and Appendix A, then proceed to Section 3.

### 2.3 Data Formats

FRAC-EXPLORE 2.0 requires all input data in ASCII format. To prepare these data, complete these general steps (use Appendix A for specifics):

**IMPORTANT:** All input data must be carefully and precisely prepared.

1. Select a study area on a geological map.
2. Select a rectangle to enclose the study area.
3. Establish a Cartesian coordinate system as follows:
   a. Locate the origin (0,0) of the Cartesian coordinate system at the lower left-hand corner (with the rectangle in the first quadrant).
   b. Measure the distance (in standard, metric, or other units) to the east along the x axis.
   c. Measure the distance (in standard, metric, or metric units) to the north along the y axis.
4. Obtain or access a digitizing program.
NOTE: You may use a standalone program, such as Digitize, or a digitizer that is part of a multifunction program, such as that from CorelDraw, GeoGraphix, and Logic Group.

5. Digitize, format, and store the data for the base map (or index map) in an ASCII file with a unique name.

NOTE: The program calls this file the base-map (or index map) file. See Appendix A.1 for a full description, details on the desired file structure, and a sample data file for the base map of Osage County, Oklahoma.

6. Digitize the linear surface features and store the data in an ASCII file with a unique name.

NOTE: The program calls this file the lineament file. See Appendix A.2 for a full description, details on the desired file structure, and an example of a sample data file for the linear surface features of Osage County, Oklahoma.

7. Digitize the fracture surface features and store the data in an ASCII file with a unique name.

NOTE: The program calls this file a fracture file. See Appendix A.3 for a full description, details on the desired file structure, and a sample data file for the fracture surface features of Osage County, Oklahoma.

8. Digitize the circular surface features and store the data in an ASCII file with a unique name.

NOTE: The program calls this file the circular-feature file. See Appendix A.4 for a full description, details on the desired file structure, and a sample data file for the circular surface features of Osage County, Oklahoma.

9. Digitize the arcuate surface features and store the data in an ASCII file with a unique name.

NOTE: The program calls this file the arcuate-feature file. See Appendix A.5 for a full description, details on the desired file structure, and a sample data file for the circular surface features of Osage County, Oklahoma.

10. Digitize the information for the township-grid, truncation, and sub-region files.
NOTE: See Appendix A.6, A.7, and A.8 for full descriptions, details on the desired file structures, and sample data files for such information applied to Osage County, Oklahoma.

The sample data files for Osage County described and listed in Appendix A.1 through A.8 are automatically installed along with the FRAC-EXPLORE 2.0 program.
3.0 SCOPE OF FRAC-EXPLORE 2.0

FRAC-EXPLORE 2.0 analyzes the characteristics and patterns of surface lineaments, fractures, and other geological features for the purpose of identifying the locations of potential subsurface oil and gas reservoirs. It offers six major options:

- Display of Surface Linear and Curvilinear Features
- Rose Diagram Analysis of Surface Linear Features
- Density Analysis of Surface Linear Features
- Frequency Analysis of Surface Linear Features
- Orientation Analysis of Surface Linear Features
- Anomaly Identifications and Priority Ranking

Use this table to select the options that you want.

<table>
<thead>
<tr>
<th>If You Need to</th>
<th>Then Choose This Option, in This Chapter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphically display surface lineaments, fractures, circular, and arcuate</td>
<td>Display of Surface Linear and Curvilinear Features, Chapter 4</td>
</tr>
<tr>
<td>features to check and validate input data for subsequent analyses.</td>
<td></td>
</tr>
<tr>
<td>NOTE: A basemap data file must be created before you can select this option.</td>
<td></td>
</tr>
<tr>
<td>All surface features, particularly surface lineaments and fractures,</td>
<td>Rose Diagram Analysis of Surface Linear Features, Chapter 5</td>
</tr>
<tr>
<td>must be successfully displayed to ensure the success of further analysis.</td>
<td></td>
</tr>
<tr>
<td>Generate rose diagrams of linear surface features, including:</td>
<td>Density Analysis of Surface Linear Features, Chapter 6</td>
</tr>
<tr>
<td>• A single rose diagram based on length or frequency for linear features in</td>
<td></td>
</tr>
<tr>
<td>a whole region</td>
<td></td>
</tr>
<tr>
<td>• A rose diagram for the linear features in an arbitrary subregion or a</td>
<td></td>
</tr>
<tr>
<td>given township</td>
<td></td>
</tr>
<tr>
<td>• Multiple rose diagrams township by township for a region, or section</td>
<td></td>
</tr>
<tr>
<td>by section for an individual township</td>
<td></td>
</tr>
<tr>
<td>Analyze the density of linear surface features, where density is the total</td>
<td>Density Analysis of Surface Linear Features, Chapter 6</td>
</tr>
<tr>
<td>fracture or lineament length per unit area. This option supplies three tools:</td>
<td></td>
</tr>
<tr>
<td>• Tool 1 calculates density values section by section for a region</td>
<td></td>
</tr>
<tr>
<td>• Tool 2 calculates and displays a graphic of density values for a township</td>
<td></td>
</tr>
<tr>
<td>• Tool 3 statistically analyzes and graphically displays the density values</td>
<td></td>
</tr>
<tr>
<td>for identifying anomalous areas of potential subsurface oil and gas traps</td>
<td></td>
</tr>
</tbody>
</table>
Analyze the frequency of linear surface features, where frequency is the total number of fractures or lineaments per unit area. This option supplies three tools:

- Tool 1 calculates frequency values section by section for a region
- Tool 2 calculates and visually displays the frequency values for a township
- Tool 3 statistically analyzes and graphically displays frequency values for identifying anomalous areas of potential subsurface oil and gas traps

<table>
<thead>
<tr>
<th>Frequency Analysis of Surface Linear Features, Chapter 7</th>
</tr>
</thead>
</table>

Analyze the orientation complications of linear surface features, where orientation complication is the degree that linear surface features converge in orientation. An orientation complication value is the percentage of total orientation classes in which linear surface features are found. An orientation class number shows how many subgroups are used to generate a rose diagram.

EXAMPLE: An orientation class of 18 means that the orientations of linear surface features fall into 18 subgroups based on their orientations, each covering 10 degrees.

This option supplies three tools:

- Tool 1 calculates orientation complication values section by section for a region
- Tool 2 calculates and visually displays the orientation complication values for a given township
- Tool 3 statistically analyzes and graphically displays orientation complication values for identifying anomalous areas of potential subsurface oil and gas reservoirs

<table>
<thead>
<tr>
<th>Orientation Analysis of Surface Linear Features, Chapter 8</th>
</tr>
</thead>
</table>

Integrate density, frequency, and orientation analysis of surface fractures with major surface lineaments, and circular and arcuate features for identifying and ranking areas of potential subsurface oil and gas reservoirs. The option supplies two tools:

- **Statistical analysis tool** for selecting proper density, frequency, and orientation complication cutoff values to identify anomalous areas
- **Graphic display tools** for ranking the relative significance of anomalous areas, plus their relation to major surface lineaments, and circular and arcuate features

NOTE: Before using these tools, you first must do a Density, Frequency, and/or Orientation Analysis.
4.0 DISPLAY OF SURFACE LINEAR AND CURVILINEAR FEATURES

Section 4.1 presents detailed instructions on how to use FRAC-EXPLORE 2.0 for displaying surface lineaments, fractures, circular, and arcuate features. Section 4.2 provides four examples of applications.

NOTE: Knowledge of Windows NT or Windows 95 conventions, such as how to open and close screens, or bring a window to the front of the screen, is necessary for using this program. Study the appropriate manual if you are not sure of how to complete these tasks.

4.1 How to Fill in the Input Form for Display of Surface Linear and Curvilinear Features

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.

NOTE: The front screen of the program is shown in Figure 4–1.
2. Click on the **Continue** button to see the Main Menu containing six options (see Fig. 4-2).

   **NOTE:** To return to the previous screen at the Main Menu, click on the **Back** button. To exit from the program at the Main Menu, click on the **Exit** button.

3. Click on the checkbox for the first option, **Display of Surface Linear and Curvilinear Features**.

4. Click on the **Continue** button to display the Input Form for Surface Feature Display (see Fig. 4-3).

**NOTES:** There are two menu bar options: **File** and **View**

**File** menu contains three submenus:
- **Open** for opening input data files
- **Print** for printing the input form to a default printer
- **Exit** for exiting from the program

**View** menu contains three submenus:
- **Region** for displaying surface features in a whole study area
- **Subregion** for displaying surface features on a subarea within the study area
- **Township** for displaying surface features in a selected township within a study area

---

**MAIN MENU**

- **Display of Surface Linear and Curvilinear Features**
- **Rose Diagram Analysis of Surface Linear Features**
- **Density Analysis of Surface Linear Features**
- **Frequency Analysis of Surface Linear Features**
- **Orientation Analysis of Surface Linear Features**
- **Anomaly Identification and Priority Ranking**

---

**Figure 4-2** Main menu of FRAC-EXPLORE 2.0
5. Click on any checkbox or combination of checkboxes to select the types of surface features you want to display.

NOTE: After you select what you want to display, the program will prompt you with one or more text boxes on the right-hand side of the input form asking for the corresponding input data file. A generic drive and file name extension, C:\*.dat, will appear by each box checked.

6. Click on a text box on the right-hand side of the input form. (Clicking on a text box sets the focus for entering the input data file name for base map data or other input data files as needed.)

7. Enter the appropriate input file name using either method:
   - Pull down the File menu and select the Open option. Then go to the subdirectory where the appropriate input file is located and then click on the desired input file (i.e., Basemap.dat).
   - Type in the directory path and file name of the input file in the text box.
NOTES:
The input form may look different if a different option in the View menu is chosen.

There is a checkbox on the form for Filter Linear Features Based on Orientation. The default values of a minimum 0 and a maximum 180 are equivalent to no filtering. Detailed instructions on using this tool are in the next example (see Example 4–2).

8. Repeat steps 6 and 7 as many times as necessary to enter input files for all the check-boxes for the features you wish to display.

4.2 Examples of How to Display Surface Lineaments, Fractures, and Circular and Arcuate Features

EXAMPLE 4–1 Display the surface lineaments, fractures, and circular and arcuate features in Osage County, Oklahoma, with no orientation filtering.

This example asks you to display all four types of surface features in Osage County, Oklahoma. The input form happens to be the default form as shown in Figure 4–3.

1. Go to the default Input Form for Surface Feature Display (see Section 4.1, Steps 1–4).

2. Click on the first four checkboxes of the input form to display surface lineaments, fractures, circular, and arcuate features.

   NOTES: Leave unchecked the fifth checkbox for orientation filtering of linear features. As you select what to display, the program will prompt you with text boxes on the right-hand side of the input form asking for the corresponding input data files.

3. Click on the first text box on the right-hand side of the input form. (Clicking on a text box sets the focus for entering an input data file name.)

4. Click on the File menu and choose Open. (The program will prompt you with a standard open-file dialog box.)

5. Go to the subdirectory c:\Program Files\FRAC-EXPLORE (or the subdirectory you selected during software installation) and then click on the base map data file, Basemap.dat.

6. Click on the Open button of the open dialog box to input the file name.

   NOTE: You may also enter an input data file by typing c:\Program Files\FRAC-EXPLORE\Basemap.dat directly into the text box. All the input data files installed with the program are stored in c:\Program Files\FRAC-EXPLORE as default.

7. Follow a similar procedure (Steps 3 through 6) to enter the input data files listed in the following table (Fig. 4–4 shows the finished input form):
8. Click on the **Start** button to display the graphics. (See Fig. 4–5, which shows the surface lineaments, fractures, and circular and arcuate features, as well as the base map in Osage County, Oklahoma.)

**NOTE:** You can output this graphics into a bit map file by clicking on the **File** menu on this new graphics form (see Fig. 4–5) and then choosing **Save Graphics** in the **File** menu and typing a unique file name with the **.bmp** extension. Then close this graphics form by clicking on the **File** menu and choosing **Close**. If you wish to look at the graphic file at a later date, you can use Microsoft Word, Microsoft Paintbrush, or any number of different graphics programs that are able to read **bmp** files.

---

<table>
<thead>
<tr>
<th>If This Appears on the Input Form</th>
<th>Then Enter This Data File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Surface Major Lineaments</td>
<td>Lineamt.dat</td>
</tr>
<tr>
<td>Display Surface Fracture Traces</td>
<td>Fracture.dat</td>
</tr>
<tr>
<td>Display Surface Circular Features</td>
<td>Circular.dat</td>
</tr>
<tr>
<td>Display Surface Arcuate Features</td>
<td>Arcuate.dat</td>
</tr>
</tbody>
</table>

---

**Figure 4–4** Finished input form for Example 4–1
EXAMPLE 4–2 Display the northeast-trending surface fractures (N20°E to N75°E) in Osage County, Oklahoma.

This example asks you to display only those surface fractures with orientations between N20°E and N75°E in Osage County, Oklahoma.

1. Follow Steps 1 through 4 in Section 4–1 to locate the default Input Form for Surface Feature Display.

2. Click on the second checkbox for Display Surface Fracture Traces.

3. Click on the fifth checkbox for Filter Linear Features Based on Orientation.

4. Follow Steps 3 through 6 of the procedure in Example 4–1 to enter into the appropriate text boxes the following two files only:
   • Input file for Base Map Data called Basemap.dat
   • Input file for Display Surface Fracture Traces called Fracture.dat

5. Click on the box beside Min. and type 15; click on the box beside Max. and type 70.
NOTE: In FRAC-EXPLORE 2.0, fracture orientation is expressed in a radial coordinate system, where 0° designates east, 90° north, and 180° west. Therefore, N20°E is equivalent to 70° and N75°E is equivalent to 15°, and the input value for the minimum will be 15 and the maximum 70. See Figure 4-6 for the completed input form for this example.

![Figure 4-6 Finished input form for Example 4-2](image)

6. Click on the **Start** button to display the northeast-trending surface fractures in Osage County, Oklahoma, as shown in Figure 4-7.

NOTE: Again, you can output this graphic into a bit map file by clicking on the **File** menu on this graphics form (see Fig. 4-7) and choosing **Save Graphics** in the **File** menu. Then assign a unique file name with the extension `.bmp`. To close this graphics form, click on the **File** menu and choose **Close**. If you wish to look at the graphic file at a later date, you can use Microsoft Word, Microsoft Paintbrush, or any number of different graphics programs that are able to read `.bmp` files.

**WARNING:** If you do not assign a new file name before saving (and just hit return), you may write over an existing data file.
Figure 4–7  Northeast-trending surface fractures in Osage County, Oklahoma

EXAMPLE 4–3  Display the surface lineaments, fractures, circular and arcuate features in a arbitrarily defined subarea in Osage County, Oklahoma, with no orientation filtering.

This example is identical to Example 4.1 except that only those surface features within a arbitrarily defined subarea in Osage County will be displayed. Steps 1 and 3 are described in detail in Example 4–1.

1. Go to the default Input Form for Surface Feature Display.
2. Open the View menu and click on the Sub-Region item.
   NOTE: The input form changes slightly at the lower part of the form with an additional request for inputting the subregion data file name.
3. Click on the first four checkboxes.
4. Click on the text box and enter the data file name for that option. Repeat this step until all the file names have been entered into the text boxes.

NOTE: The subregion data file for this example is named Subreg.dat and is located in the directory c:\Program Files\FRAC-EXPLORE. For more information on how to prepare a subregion data file, please refer to Appendix A.8. See Figure 4-8 for the finished input form.

![Input Form for Surface Feature Display](Image)

Figure 4–8  Finished input form for Example 4–3

5. Click on the Start button to see a graphics form displaying the surface features in a subregion in Osage County, Oklahoma, as shown in Figure 4-9.

NOTE: You can save this graphics into a bit map file by clicking on the File menu on this new graphics form, choosing Save Graphics in the File menu and typing in a unique file name with the .bmp extension. To close this graphics form, click on the “X” shaped button on the upper right-hand corner of the window, or click on the File menu and choose Close.
EXAMPLE 4–4: Display the surface lineaments, fractures, circular and arcuate features in an individual township (R6E T26N) in Osage County, Oklahoma, with no orientation filtering.

This example asks you to display only those surface features in a given township in Osage County, Oklahoma. (Step 1 is detailed in Section 4.1, and Step 3 is detailed in Example 4–1 of this section, Steps 2 through 7.)

1. Go to the default input form.
2. Open the View menu and click on the Township submenu.
   
   NOTE: The input form changes slightly with an added request to input the township grid data file name and range and township names for the given township.

3. Click on the first four checkboxes and enter the data file names for those options (same as Step 4 in Example 4–3).

   NOTE: The township-grid data file for this example is named Subgrid.dat.
4. Type into the range text box the value **R6E**.

5. Type into the township text box **T26N**.

NOTE: For more information on range and township names, and on how to prepare a township-grid data file, please refer to Appendix A.6. See Figure 4-10 for the finished input form.

![Input Form for Surface Feature Display](image)

**Figure 4-10** The finished input form for Example 4-4

6. Click on the **Start** button to see a graphics form displaying the surface features in the township of R6E T26N in Osage County, Oklahoma, as shown in Figure 4-11.

NOTE: You can save this graphics into a bit map file by clicking on the **File** menu on this **New Graphics Form** and then choosing **Save Graphics** in the **File** menu and typing in a unique file name with the **.bmp** extension. To close this graphics form, click on the **File** menu and choose **Close**.

Once you can successfully display these linear and curvilinear surface features using FRAC-EXPLORE 2.0, you are ready to perform more sophisticated analyses.
Figure 4–11  Surface features in the Township of R6E T26N in Osage County, Oklahoma
5.0 ROSE DIAGRAM ANALYSIS OF SURFACE LINEAR FEATURES

A rose diagram is one of the most effective tools for analyzing orientation data. Rose diagram analysis is essential to the geological interpretation of the significance of surface lineaments and fractures for oil and gas exploration. Section 5.1 presents detailed instructions on how to use FRAC-EXPLORE 2.0 to generate various types of rose diagrams of surface lineaments and fractures. Section 5.2 provides five examples.

5.1 How to Find the Input Form for Displaying Rose Diagrams

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.

2. Click on the Continue button on the front screen (see Fig. 4-1) to get into the Main Menu (see Fig. 4-2).

3. Click on the second option, Rose Diagram Analysis of Linear Surface Features.

4. Click on the Continue button on the Main Menu, to enter the Rose Diagrams Menu, as shown in Figure 5-1.

5. Click on the checkbox for one of the five different types of rose diagrams:

   • A single rose diagram for linear features in a study area
   • A single rose diagram and a location index map for linear features in a subregion of a study area
   • A single rose diagram and a location index map for linear features in a given township in a study area
   • Multiple rose diagrams township by township in a study area
   • Multiple rose diagrams section by section within a township in a study area

6. Click on the Continue button to display the diagram(s).

The capabilities of each tool are explored in the following examples.
5.2 Examples of How to Display Rose Diagrams

EXAMPLE 5–1 Generate a rose diagram of the surface fractures in Osage County, Oklahoma.

1. Click on the checkbox for the first option on the Rose Diagrams Menu, A Single Rose Diagram for Linear Features in a Region (see Fig. 5–1).

2. Click on the Continue button.

NOTES:
You will see the input form for generating a single rose diagram for linear features in a study area (see Fig. 5–2).

The Input Form in Figure 5–2 has six menus on the menu bar. Use the following table to review the menu options.
Figure 5-2  Input form for generating a single rose diagram for linear features in a study area

<table>
<thead>
<tr>
<th>If You Wish to</th>
<th>Then Choose This Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open input data files, print the input form, or exit from the program</td>
<td>File</td>
</tr>
<tr>
<td>Select from 16 different colors for the rose diagram and/or its background</td>
<td>Color</td>
</tr>
<tr>
<td>NOTE: See Appendix B for a list of colors and their numbers.</td>
<td></td>
</tr>
<tr>
<td>Choose whether rose diagram is generated based on the length or frequency of</td>
<td></td>
</tr>
<tr>
<td>linear features.</td>
<td></td>
</tr>
<tr>
<td>NOTE: You can also select the feature by clicking on the appropriate options</td>
<td></td>
</tr>
<tr>
<td>on the input form.</td>
<td></td>
</tr>
<tr>
<td>Choose whether one, two, or no grid is generated with a rose diagram.</td>
<td></td>
</tr>
<tr>
<td>NOTE: You can also access this feature by clicking on the appropriate</td>
<td></td>
</tr>
<tr>
<td>checkboxes on the input form.</td>
<td></td>
</tr>
</tbody>
</table>

![Input form for generating a single rose diagram for linear features in a study area](image)
Choose a value for entering the number of classes to be used in generating a rose diagram. A class number is the number of orientation groups in a rose diagram. A class number of 18 means that 18 subgroups are used in producing a rose diagram, each of which covers 10°.

NOTE: You may also enter this number on the input form directly from a keyboard.

Select the relative size of a rose diagram.

NOTE: This value may also be entered from a keyboard.

NOTE: In this example, you may use all the default values and selections for color, type, grid, class, and size. However, you do need to enter the fracture data file, Fracture.dat, in the subdirectory `c:\Program Files\FRAC-EXPLORE` (or the subdirectory you selected during software installation).

3. Click on the Open submenu in the File menu and select the fracture data file (or click on the text box and type `c:\Program Files\FRAC-EXPLORE\Fracture.dat`).

NOTE: The finished input form is shown in Figure 5–3.

![Figure 5–3 Finished input form for Example 5–1](image-url)
4. Click on the Start button to see a rose diagram for the surface fractures in Osage County, Oklahoma, as displayed in Figure 5-4.

NOTE: To save the rose diagram into a bit map file, click on Save Graphics in the File menu and type a unique file name with the .bmp extension. Next, exit from this graphic by clicking on Close in the File menu. Then, click on the Back button to return to the Rose Diagrams Menu or on the Exit button to exit the program.

![Rose Diagram](image)

Figure 5-4  Rose diagram of the surface fractures in Osage County, Oklahoma

**EXAMPLE 5-2** Generate a rose diagram of those surface fractures in an arbitrarily defined subregion in Osage County, Oklahoma. The subregion data file is Subreg.dat located in the subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation.

1. Start from the Rose Diagrams Menu (see Fig. 5-1).

2. Click on the checkbox for the second option, A Single Rose Diagram for Linear Features in a Sub-Region.
3. Click on the **Continue** button.

**NOTES:**
You will see the input form for generating a single rose diagram with a location index map for linear features within an arbitrarily defined subregion in a study area. This input form is shown in Figure 5–5.

![Input form for generating a single rose diagram for linear features in a sub-region of a study area](image)

On Figure 5–5 there are five items on the menu bar, including **File**, **Color**, **Type**, **Grid**, and **Class**. Please refer to Example 5–1 for how to use these menus.

The second input form is different from the input form for the first option in the Rose Diagrams Menu (in Fig. 5–2) because it requires three input data files:

- A fracture data file (called Fracture.dat in this example)
- An index-map data file (called Basemap.dat in this example)
- A subregion data file (called Subreg.dat in this example)
The example data files are located in the subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation.

4. Click on the **Open** submenu in the **File** menu and select the appropriate data file (or click on the text box and type the appropriate data file name).

**NOTE:** Figure 5–6 is a copy of the finished input form.

![Figure 5–6 Finished input form for Example 5–2](image)

5. Click on the **Start** button to generate an index map and a rose diagram.

**NOTES:**
An index map will be generated at the right upper part of a new graphics form, indicating the relative location of the subregion in Osage County, Oklahoma, and a rose diagram in the lower left part of the graphics form for those surface fractures within the subregion. Figure 5–7 shows the output.
To save the graphics into a bit map file, click on **Save Graphics** in the **File** menu and type a unique file name with the `.bmp` extension. Next, exit from this graphics form by clicking on **Close** in the **File** menu. Then, click on the **Back** button to return to the Rose Diagrams Menu or the **Exit** button to exit from the program.

**EXAMPLE 5–3** Generate a rose diagram for the surface fractures within a given township (R6E T26N) in Osage County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Section 5.1 and Fig. 5–1).
2. Select the third option, **A Single Rose Diagram for Linear Features in a Township**.
3. Click on the **Continue** button.

**NOTES:**
The screen will display the input form (see Fig. 5–8) for generating a single rose diagram with a location index map for linear features within a given township in a study area.

Figure 5–7  Rose diagram of the surface fractures in a sub-region in Osage County, Oklahoma
The input form for this option is very similar to that of the previous option discussed in Example 5–2. Both have five items on the menu bar including **File**, **Color**, **Type**, **Grid**, and **Class**, and require three input data files. Please refer to Example 5–1 for instruction on using these menus.

The three input data files required for this option include:

- A fracture data file (in this example called **Fracture.dat**)
- An index-map data file (in this example called **Basemap.dat**)
- A township-grid data file (in this example called **Subgrid.dat**)

The example data files are in the subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation.

4. Enter the data file names (see Example 5–1 for details) either from the **File** menu or from the keyboard.

5. Enter the range and township names. (For this example, enter **R6E** as the range name and **T26N** as the township name.)

**NOTE:** Figure 5–9 shows a copy of the finished input form.
6. Click on the **Start** button on the form to generate the index map and a rose diagram.

**NOTES:**
An index map appears at the right upper part of a new graphics form indicating the relative location of the township R6E T26N in Osage County, Oklahoma, and a rose diagram appears in the lower left part of the graphics form for those surface fractures within that township. Figure 5-10 shows the final output.

To save the graphics into a bit map file, click on **Save Graphics** in the **File** menu and type a unique file name with the **.bmp** extension. Then click on **Close** in the **File** menu to exit from this graphics form. Finally, click on the **Back** button to return to the Rose Diagrams Menu or the **Exit** button to exit the program.
EXAMPLE 5–4 Generate multiple rose diagrams township by township for the surface fractures in Osage County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Fig. 5–1 and Example 5–1).
2. Select the fourth option, Multiple Rose Diagrams Township by Township in a Region.
3. Click on the Continue button.

NOTES:
You will see the input form (see Fig. 5–11) for generating multiple rose diagrams township by township for linear features in a study area.

The input form for this option is almost identical to that of the previous option (the third option) discussed in Example 5–3. The difference is that in this option you do not need to enter range and township names because this option will generate a rose diagram for each township in a study area.

Please refer to Example 5–1 for instruction on using the five menus on the menu bar including File, Color, Type, Grid, and Class.
Enter Fracture Data File Name
Enter Index Map Data File Name
Enter Township Grid Data File Name
Enter Number of Class
Enter Background Color
Enter Rose Diagram Color
Enter Based on Length
Enter Based on Frequency
Display Polar Grid
Display Radial Grid

Figure 5-11  Input form for generating multiple rose diagrams township by township in a study area

The three input data files required for this option include:

• A fracture data file (in this example called Fracture.dat)
• An index-map data file (in this example called Basemap.dat)
• A township-grid data file (in this example called Subgrid.dat)

The example data files are in the subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during software installation.

4. Enter the data file names (see Example 5–1 for details) either by using the File menu, or by clicking on the text box and typing in the directory and file name from the keyboard.

NOTE: Figure 5–12 shows a copy of the finished input form.
5. Click on the **Start** button on the form to generate the rose diagrams for the surface fractures in each township in Osage County, Oklahoma.

**NOTES:**

In all, 71 rose diagrams will be produced. Figure 5-13 shows the final output.

To save the graphics into a bit map file, click on **Save Graphics** in the **File** menu and type in a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu. Finally click on the **Back** button to return to the Rose Diagrams Menu or on the **Exit** button to exit the program.
EXAMPLE 5–5  Generate multiple rose diagrams section by section for the surface fractures within a given township (R6E T26N) in Osage County, Oklahoma.

1. Go to the Rose Diagrams Menu (see Section 5.1, Fig. 5–1).
2. Select the fifth option, **Multiple Rose Diagrams Section by Section Within a Township**.
3. Click on the **Continue** button.

**NOTES:**
You will see the input form (see Fig. 5–14) for generating multiple rose diagrams section by section for linear features in a township.
The input form for this fifth option is almost identical to that of the third option discussed in Example 5-3 for generating a single rose diagram in a given township. However, this option produces a rose diagram in all 36 sections in an individual township. Also, both have the same menu bar items and require three input data files:

- A fracture data file (in this example called Fracture.dat)
- An index-map data file (in this example called Basemap.dat)
- A township-grid data file (in this example called Subgrid.dat)

The example data files are in the subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during software installation.

4. Enter the data file names (see Example 5–1 for details) either using the File menu or from the keyboard.

5. Enter the range and township names. (For this example, enter R6E as the range name and T26N as the township name.)

NOTE: The finished input form should be the same as that shown in Figure 5–9.
6. Click on the **Start** button on the form to generate a rose diagram for the surface fractures in each of the 36 sections of the township R6E T26N in Osage County.

NOTE: Figure 5–15 shows the final output. To save the graphics into a bit map file, click on **Save Graphics** in the **File** menu and type a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu. Click on the **Back** button to return to the Rose Diagrams Menu or the **Exit** button to exit the program.

![Rose Diagrams](image)

**Figure 5–15**  The multiple rose diagrams for the surface fractures in the Township of R6E T26N in Osage County, Oklahoma

In the following sections, the capabilities of FRAC-EXPLORE 2.0 for performing more quantitative analysis of surface features are discussed.
6.0 DENSITY ANALYSIS OF SURFACE LINEAR FEATURES

Defined as the total length of fractures per unit area, surface fracture density is a strong indicator of fracturing intensity. Since fracturing intensity, in most cases, is directly related to surface and/or subsurface structural complications, surface fracture density becomes an indicator for subsurface oil and gas traps.

6.1 How to Go to the Surface Fracture Density Analysis Menu

This section and the next describe how to use surface fracture density analysis for identifying anomalous areas as potential locations of subsurface oil and gas reservoirs. Two residual analysis techniques are discussed: local and global residual analysis. The local residual analysis is designed for analyzing surface fractures in a region with multiple and complex surface lithology controls. The global residual analysis, on the other hand, may be more appropriate for analyzing surface fractures in regions of relatively uniform surface lithology.

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.

2. Click on the Continue button on the front screen to go to the Main Menu (see Fig. 4-2).

3. Click on the checkbox of the third option, Density Analysis of Surface Linear Features.

4. Click on the Continue button on the Main Menu to go to the Density Analysis Menu, as shown in Figure 6-1.

NOTES:
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture density:

Option 1 calculates the surface fracture density values section by section in a study area. The calculated density distribution is stored in a data file for later analysis.

Option 2 calculates the surface fracture density values section by section in an individual township. It also graphically displays the calculated density distribution in the township.

Option 3 performs a statistical and a residual analysis on the calculated surface fracture density data and graphically displays and ranks the anomalous areas of potential subsurface oil and gas reservoirs.

The use of these three options (or tools) is explained in Section 6.2.
6.2 Examples of Surface Fracture Density Analysis

EXAMPLE 6-1 Calculate the surface fracture density distribution in Osage County, Oklahoma.

1. Select the first option on the Density Analysis Menu, Calculation of Density Distribution of Surface Linear Features (see Fig. 6-1).

2. Click on the Continue button to go to the input form for calculating the density distribution of linear features in a study area (see Fig. 6-2).

NOTES:
The only menu bar item is the File menu, which offers three submenus:

- Open for opening input data files
- Print for printing this input form to a printer
- Exit for exiting from this input form
Within this input form, you are required to enter the file names for:

- Three input data files:
  - Surface fracture data (in this example `Fracture.dat` in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory selected during software installation)
  - Township grid data (in this example `Subgrid.dat` in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory selected during software installation)
  - Truncation data (in this example `Truncate.dat` in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory selected during software installation)

- One output data file name with a preferred extension `.den`. This file will be created and formatted to contain the calculated density distribution data.

- Two scale factors:
  - Measurement scale factor—determined as the number of feet that a unit measurement length represents in the coordinate system you established during input data digitization
  - Area scale factor—the area unit to be used in density calculation. An area scale factor of 1 indicates that the density values have a unit of feet per unit square feet
3. Enter the input data files by clicking on **Open** in the **File** menu or directly typing from a keyboard into the corresponding text boxes.

4. Click on the text box and type in the output data file name as `C:\Program Files\FRAC-EXPLORE\Osage.den`.

5. Enter the measurement scale factor as **3105.88**.

   NOTE: Because centimeter was used during the surface fracture digitization process in Osage County, Oklahoma, and it was estimated that one centimeter approximately represents 3105.88 feet, the measurement scale factor in this example is entered as 3105.88.

6. Enter the area scale factor as **10000**.

   NOTE: The area scale factor is entered as 10000, which indicates that density unit will be feet per 100 x 100 square feet. The finished input form is shown in Figure 6-3.

![Input Form for Density Calculation](image)

**Figure 6-3** The finished input form for calculating the density distribution of the surface fractures in Osage County, Oklahoma
7. Click on the Start button on the input form to start the program.

IMPORTANT: Due to extensive calculations, it may take as long as 11 minutes for a Pentium Pro 200 computer to complete all the calculations involved in this example. The program is finished when the message “Please Wait!!!” disappears. The surface density values section by section for the whole Osage County, Oklahoma, are calculated and stored in c:\Program Files\FRAC-EXPLORE\Osage.den.

8. Click on the Back button to return to the Density Analysis Menu or the Exit button to exit the program.

EXAMPLE 6-2 Calculate and visually display the surface fracture density distribution in an individual township (R6E T26N) in Osage County, Oklahoma.

1. Go to the Density Analysis Menu (per Section 6.1 and Fig. 6-1).

2. Select the second option, Calculation and Display of Density Distribution in a Township, then click on the Continue button to go to the input form (see Fig. 6-4).

Figure 6-4 Input form for calculating and displaying the density distribution of surface linear features in a township
NOTES:
The only menu bar item is the **File** menu, which offers three submenus:

- **Open** for opening input data files
- **Print** for printing this input form to a printer
- **Exit** for exiting from this input form

Within the Input Form for Density Calculation and Display in a Township, you are required to enter the file names for:

- Three input data files:
  - Surface fracture data (in this example *Fracture.dat* in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation)
  - Base map (or index map) data (in this example *Basemap.dat* in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation)
  - Township grid data (in this example *Subgrid.dat* in subdirectory `c:\Program Files\FRAC-EXPLORE` or the subdirectory you selected during software installation)

- One output data file containing the calculated density distribution data with a preferred extension `.den`

- Two scale factors:
  - Measurement scale factor—determined as the number of feet that a unit measurement length represents in the coordinate system you established during input data digitization
  - Area scale factor—the area unit to be used in density calculation. An area scale factor of 1 indicates that the density values have a unit of feet per unit square feet

- Names for range and township

For more information on the preparation and formats of these data files, please refer to Section 2 and Appendix A.

3. Enter the input data files by clicking on **Open** in the **File** menu or directly typing from a keyboard into the corresponding text boxes.

4. Click on the text box and type in the output data file name as `c:\Program Files\FRAC-EXPLORE\Osage1.den`.

5. Enter the measurement scale factor as **3105.88**.
NOTE: The same values for the measurement and area scale factors as determined in Example 6–1 are used here.

6. Enter the area scale factor as **10000**.
7. Enter the range name as **R6E**.
8. Enter the township name as **T26N**.

NOTE: The finished input form is displayed in Figure 6–5.

---

**Figure 6–5  Finished input form for Example 6–2**

9. Click on the **Start** button on the input form to start the program.

NOTES:
The surface density values are calculated and graphically displayed section by section for the surface fractures in the township of R6E T26N in Osage County, Oklahoma. Figure 6–6 shows the final output screen. The calculated density distribution for the given township is also stored in **c:\Program Files\FRAC-EXPLORE\Osage1.den**.
To save the screen graphics into a bit map file, click on Save Graphics in the File menu and type a unique file name with the .bmp extension. Exit from this graphics form by clicking on Close in the File menu. Finally, click on the Back button in the input form to return to the Density Analysis Menu or on the Exit button to exit from the program.

<table>
<thead>
<tr>
<th>1.02</th>
<th>2.62</th>
<th>3.68</th>
<th>2.25</th>
<th>1.96</th>
<th>2.81</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.72</td>
<td>2.04</td>
<td>1.24</td>
<td>2.49</td>
<td>1.4</td>
<td></td>
</tr>
<tr>
<td>2.75</td>
<td>.62</td>
<td>.9</td>
<td>1.27</td>
<td>3.58</td>
<td>2.5</td>
</tr>
<tr>
<td>4.77</td>
<td>2.74</td>
<td>3.31</td>
<td>3.84</td>
<td>2.98</td>
<td>4.39</td>
</tr>
<tr>
<td>7.73</td>
<td>6.43</td>
<td>1.56</td>
<td>1.43</td>
<td>6.5</td>
<td>4.56</td>
</tr>
<tr>
<td>3.71</td>
<td>1.62</td>
<td>1.04</td>
<td>.54</td>
<td>4.58</td>
<td>8.35</td>
</tr>
</tbody>
</table>

Figure 6–6 The surface fracture density distribution in the Township of R6E T26N in Osage County, Oklahoma

EXAMPLE 6–3 Perform a statistical analysis of the surface fracture density distribution in Osage County, Oklahoma. Display anomalous areas indicated by high local residual surface fracture density and by high global residual surface fracture density in Osage County, Oklahoma.

This example requires you to perform three tasks:

- Statistically analyze density data
- Graphically display anomalous locations based on local residual density distribution
- Graphically display anomalous locations based on global residual density distribution

1. Go to the Density Analysis Menu (per Section 6.1 and Fig. 6–1).
2. Select the third option, Display of Anomalous Locations Indicated by High Density.
3. Click on the **Continue** button to go to the input form for statistical analysis of surface fracture density distribution and graphical displays of anomalous locations indicated by high residual density values. (See Figure 6–7 for a copy of the blank input form.)

![Input Form for Displaying Density Data](image)

**Figure 6–7**  Default input form for statistical analysis and graphic display of density distribution

**NOTES:**
The menu bar items include:

- **File** menu containing three submenus:
  - **Open** for opening input data files
  - **Print** for printing this input form to a printer
  - **Exit** for exiting from this input form
- **View** menu containing three submenus:
  - **Statistics** for statistical analysis (the default mode);
  - **Local Residual Display** for graphic display of anomalous locations based on local residual density distribution
  - **Global Residual Display** for graphic display of anomalous locations based on global residual density distribution.
• **Color** menu (only in one **View** menu modes):
  - When the **Global Residual Display** mode in the **View** menu is selected, the **Color** menu appears.
  - The **Color** menu provides 16 different colors for use in graphic displays.

4. Click on the **View** menu and then the **Statistics** option to begin statistical analysis.

NOTE: The input form, as shown in Figure 6-7, requires only one input data file: the surface fracture density data file. In the next step you may enter either:

• **Osage.den** generated in Example 6-1
• **Fracture.den** supplied with the software in the subdirectory `c:\Program Files\FRAC-EXPLORE` (or the subdirectory you specified during software installation)

To open **Osage.den** or **Fracture.den**, you may have to select the **All Files (*.*)** option under the **List Files of Type** heading on the **Open** dialog box.

5. Enter the input data file by clicking on **Open** in the **File** menu or directly typing from a keyboard into the corresponding text box. (See Fig. 6–8 for the finished input form.)

![Input Form for Displaying Density Data](image)

*Figure 6–8  Finished input form for statistical analysis of density data*
6. Click on the Start button on the input form to start the program.

NOTES
The new form (see Fig. 6-9) provides statistical information on these surface fracture density data: maximum, minimum, mean, variance, and standard deviation.

![Table of statistical parameters](image)

**Figure 6-9**  Statistical parameters of the surface fracture density data in Osage County, Oklahoma

You may print this form to a printer by selecting Print, or exit from this form by selecting Close in the File menu. This statistical analysis provides you with information for selecting appropriate cutoff values in the Global Residual Display mode. Next, let us display the anomalous locations based on local residual density distribution in Osage County, Oklahoma.

7. Return to the Input Form for Displaying Density Data and click on Local Residual Display in the View menu. (The new input form is shown in Figure 6-10.)

NOTE: In addition to a surface fracture density data file (Fracture.den or Osage.den), the program also requires two other input data files:
Figure 6-10  Input form for displaying anomalous areas based on local residual density distribution

- An index-map data file (in this example Basemap.dat in the subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during software installation)
- A township-grid data file (in this example Subgrid.dat in the subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory you selected during software installation)

8. Enter the input data files just noted by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text boxes. (See Fig. 6-11 for the finished input form for this local residual display.)

9. Click on the Start button on this input form to start the program.

IMPORTANT:
It takes about 20 seconds for a Pentium Pro 200 computer to complete analysis and display the graphics.

The program will first perform a local residual analysis by calculating the local average surface fracture density values for all townships and then the local residual values for all sections by subtracting the average values from the density values.
Finally a new graphics form is displayed with the Osage County base map. If the local residual value for a section is positive, the section is considered anomalous, and is displayed as a dark square on the base map. After all sections in Osage County are analyzed, a final graphic with all the anomalous sections is generated as shown in Figure 6–12. These anomalous sections can be considered priority locations of potential subsurface oil and gas reservoirs.

You may save the graphics into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the .bmp extension.

The final task of Example 6–3 is to display the anomalous locations based on the global residual density distribution in Osage County, Oklahoma.

10. Click on **Close** in the **File** menu to exit from the graphic or this **Save Graphics** in the **File** menu form and return to the input form.

   NOTE: You have to close the graphic or choose **Save Graphics** in the **File** menu form in order to start a new search.
Figure 6–12  The anomalous areas indicated by the local residual surface fracture density distribution in Osage County, Oklahoma

11. At the input form as shown in Figure 6–7 or 6–10, click on Global Residual Display in the View menu.

   NOTE: As shown in Figure 6–13, this new input form requires three input data files, three cutoff values, and four colors. You may change the cutoff values and colors if you wish. The three input data files are the same as those in the local residual analysis as shown in Figure 6–11. They are Fracture.den (or Osage.den), Basemap.dat, and Subgrid.dat.

12. Enter the input data files just noted by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text boxes.

   NOTE:
   You may arbitrarily choose three values as the three cutoff values, but you must enter the three values in a descending order. That is, the first cutoff value must be the largest, the second cutoff value the middle, and the third cutoff value the least.
Enter Density Data File Name: C:\*.DEN
Enter Index Map Data File Name: C:\*.DAT
Enter Township Grid Data File Name: C:\*.DAT
Enter First Cutoff Value
Enter Second Cutoff Value
Enter Third Cutoff Value
Enter First Color
Enter Second Color
Enter Third Color
Enter Background Color

Figure 6-13 Input form for displaying anomalous areas based on global residual surface fracture density distribution in Osage County. If you have run a statistical analysis earlier, those cutoff values will appear automatically.

The program also provides a mechanism to automatically calculate the three cutoff values when a statistical analysis is performed:

- The third cutoff value will be the mean.
- The second cutoff value will be the mean plus one standard deviation.
- The first cutoff value will be the mean plus two standard deviations.

In this example, the cutoff values provided from the statistical analysis are used. Then, select three colors to correspond to the three cutoff values and another color to correspond to the background. You may choose the appropriate colors from the Color menu on the menu bar. For information on colors and their corresponding numbers, please refer to Appendix B. In this example, default color values are used as input.

The finished input form for this global residual display is shown in Figure 6-14.
Figure 6–14  Finished input form for displaying anomalous areas based on the global residual surface fracture density distribution in Osage County

13. Click on the Start button on this input form to start the program.

IMPORTANT:
It takes about 8 seconds for a Pentium Pro 200 to display the graphics. The program will first perform a global residual analysis by comparing the density values with the three cutoff values provided in the input form. A new graphics form is then generated with the Osage County base map with these characteristics:

<table>
<thead>
<tr>
<th>If the Frequency Value in a Section Is</th>
<th>Then the Section Is Considered</th>
<th>And Is Displayed As a Square Filled with the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Greater than the first cutoff value</td>
<td>Highly anomalous</td>
<td>First color on the base map</td>
</tr>
<tr>
<td>Less than the first cutoff value, but greater than the second cutoff value</td>
<td>Moderately anomalous</td>
<td>Second color on the base map</td>
</tr>
<tr>
<td>Less than the second cutoff value, but greater than the third cutoff value</td>
<td>Slightly anomalous</td>
<td>Third color on the base map</td>
</tr>
</tbody>
</table>
NOTES:
The final result is shown in Figure 6-15. These anomalous sections can be considered priority locations of potential subsurface oil and gas reservoirs. The anomalous sections with the first color should receive more attention than those with the second and third colors. Those with the second color should receive more attention than those with the third color.

![Figure 6-15](image)

The anomalous areas indicated by the global residual surface fracture density distribution in Osage County, Oklahoma

You may save the graphics into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu.

Density is just one of the many potential indicators for inferring subsurface oil and gas traps. In the next two sections, two other indicators are discussed.
7.0 FREQUENCY ANALYSIS OF SURFACE LINEAR FEATURES

Defined as the number of fractures per unit area, surface fracture frequency—like surface fracture density—is another indicator of fracturing intensity. Because fracturing intensity is very often associated with surface and/or subsurface structural complications, surface fracture frequency may be used as an indicator for inferring subsurface oil and gas traps.

This section presents detailed instructions and examples on how to use FRAC-EXPLORE 2.0 to analyze surface fracture frequency for identifying priority locations of potential subsurface oil and gas reservoirs. The discussion parallels that of density analysis in the previous section. If you have gone through all the examples in Section 6 step by step for density analysis, you may quickly scan through this section for frequency analysis.

7.1 How to Go to the Surface Fracture Frequency Analysis Menu

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.

2. Click on the Continue button on the front screen (see Fig. 4-1) to go to the Main Menu (see Fig. 4-2).

3. Click on the checkbox for the fourth option, Frequency Analysis of Linear Surface Features.

4. Click on the Continue button on the Main Menu to go to the Frequency Analysis Menu (shown in Fig. 7-1).

NOTE:
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture frequency:

Option 1 calculates the surface fracture frequency values section by section in a study area. The calculated frequency distribution is stored in a data file for later analysis.

Option 2 calculates the surface fracture frequency values section by section in an individual township. It also graphically displays the calculated frequency distribution in the township.

Option 3 performs a statistical and a residual analysis on the calculated surface fracture frequency data and graphically displays and ranks the anomalous areas of potential subsurface oil and gas reservoirs.

The use of these three options (or tools) is explained in the following examples.
7.2 Examples of Surface Fracture Frequency Analysis

EXAMPLE 7–1 Calculate the surface fracture frequency distribution in Osage County, Oklahoma.

1. Go to the Frequency Analysis Menu (see Fig. 7–1).

2. Select the first option, Calculation of Frequency Distribution of Surface Linear Features, and then click on the Continue button. (See Figure 7–2 for the input form.)

NOTES:
The lone File menu option on the menu bar provides three submenus:

- Open for opening input data files
- Print for printing this input form to a printer
- Exit for exiting from this input form.
Figure 7–2 The input form for calculating the frequency distribution of linear features in a study area

You are required to enter into this input form:

- Three input data file names for
  - Surface fracture data (in this example Fracture.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Township-grid data (in this example Subgrid.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Truncation data (in this example Truncate.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)

- One output data file name for the output data file containing the calculated frequency distribution data with a preferred extension .frq.

For more information on the preparation and formats of these data files, please refer to Section 2 and Appendix A.
3. Enter the input data files just noted by clicking on **Open** in the **File** menu or directly typing from a keyboard into the corresponding text boxes.

4. Click on the text box beside **Enter Output Data File Name**: and type in the output data file name as `c:\Program Files\FRAC-EXPLORE\Fracture.frq`.

   **NOTE:** The finished input form is displayed in Figure 7-3.

![Input Form for Frequency Calculation](image)

- **Enter Fracture Data File Name**: `C:\Program Files\FRAC-EXPLORE\Fracture.dat`
- **Enter Output Data File Name**: `C:\Program Files\FRAC-EXPLORE\Fracture.frq`
- **Enter Township Grid Data File Name**: `C:\Program Files\FRAC-EXPLORE\Subgrid.dat`
- **Enter Truncation Data File Name**: `C:\Program Files\FRAC-EXPLORE\Truncate.dat`

   **Figure 7-3** Finished input form for calculating the frequency distribution of the surface fractures in Osage County, Oklahoma

5. Click on the **Start** button on the input form to start the program.

   **NOTE:** The surface fracture frequency values section by section for the whole Osage County, Oklahoma, are calculated and stored in `c:\Program Files\FRAC-EXPLORE\Fracture.frq`. Due to extensive calculations, it may take up to 11 minutes on a Pentium Pro 200 computer to complete the calculations for this example. The program is finished when the message “Please Wait!!!” disappears.

6. Click on the **Back** button to return to the Frequency Analysis Menu or the **Exit** button to exit from the program.
EXAMPLE 7–2 Calculate and visually display the surface fracture frequency distribution in an individual township (R6E T26N) in Osage County, Oklahoma.

1. Go to the Frequency Analysis Menu (see Section 7–1 and Fig. 7–1).

2. Click on the second option, Calculation and Display of Frequency Distribution in a Township, then click on the Continue button to go to the input form for calculating and displaying the frequency distribution of linear features in an individual township. (See Figure 7–4 for a copy of this input form.)

![Input Form for Frequency Calculation and Display in a Township](image)

Figure 7–4 Input form for calculating and displaying the frequency distribution of surface linear features in a township

NOTES:
The lone File menu option on the menu bar provides three submenus:

- **Open** for opening input data files
- **Print** for printing this input form to a printer
- **Exit** for exiting from this input form
Within this input form, you are required to enter the file names for:

- Three input data files:
  - Surface fracture data (in this example Fracture.dat in subdirectory \texttt{c:\Program Files\FRAC-EXPLORE} or the subdirectory selected during software installation)
  - Base map (or index map) data (in this example Basemap.dat in subdirectory \texttt{c:\Program Files\FRAC-EXPLORE} or the subdirectory selected during software installation)
  - Township-grid data (in this example Subgrid.dat in subdirectory \texttt{c:\Program Files\FRAC-EXPLORE} or the subdirectory selected during software installation)
- One output data file containing the calculated frequency distribution data with a preferred extension \texttt{.frq} for linear features in a given township.
- Two names that indicate in which township that the surface fracture frequency distribution will be calculated:
  - Range name (in this example R6E)
  - Township name (in this example T26N)

For more information on the preparation and formats of these data files, please refer to Section 2 and Appendix A.

3. Enter the input data files just noted by clicking on \texttt{Open} in the \texttt{File} menu or directly typing from a keyboard into the corresponding text boxes.

4. Click on the text box beside Enter Output Data File Name: and type in the output data file name as \texttt{c:\Program Files\FRAC-EXPLORE\Osage1.frq}.

5. Enter the range name as \texttt{R6E}.

6. Enter the township name as \texttt{T26N}.

NOTE: The finished input form is displayed in Figure 7-5.

7. Click on the \texttt{Start} button on the input form to start the program.

NOTES:
The frequency values are calculated and graphically displayed section by section for the surface fractures in the township of R6E T26N in Osage County, Oklahoma. Figure 7-6 shows the final output screen. The calculated frequency distribution for the given township are also stored in \texttt{c:\Program Files\FRAC-EXPLORE\Osage1.frq}.

You may save the screen graphics into a bit map file by clicking on \texttt{Save Graphics} in the \texttt{File} menu and typing a unique file name with the \texttt{.bmp} extension. Then exit from this graphics form by clicking on \texttt{Close} in the \texttt{File} menu. Then, click on the \texttt{Back} button in the input form to return to the Frequency Analysis Menu or the \texttt{Exit} button to exit from the program.
EXAMPLE 7-3  Perform a statistical analysis of the surface fracture frequency distribution in Osage County, Oklahoma. Display anomalous areas indicated by high local residual surface fracture frequency and by high global residual surface fracture frequency in Osage County, Oklahoma.

This example requires you to perform three tasks:

- Statistically analyze frequency data
- Graphically display anomalous locations based on local residual frequency distribution
- Graphically display anomalous locations based on global residual frequency distribution

1. Go to the Frequency Analysis Menu (per Section 6.1 and Fig. 6-1).
2. Select the third option, *Display of Anomalous Locations Indicated by High Frequency.*
Figure 7-6  Surface fracture frequency distribution in the Township of R6E T26N in Osage County, Oklahoma

3. Click on the **Continue** button to go to the input form for statistical analysis of surface fracture frequency distribution and graphical displays of anomalous locations indicated by high residual density values. (See Fig. 7-7 for the blank input form.)

**NOTES:**
The three menu bar items are the:

- **File** menu, which offers three submenus:
  - **Open** for opening input data files
  - **Print** for printing this input form to a printer
  - **Exit** for exiting from this input form

- **View** menu consisting of three submenus:
  - **Statistics** for statistical analysis (the default mode);
  - **Local Residual Display** for graphic display of anomalous locations based on local residual frequency distribution
  - **Global Residual Display** for graphic display of anomalous locations based on global residual frequency distribution.

(The input form will change as different modes in the **View** menu are selected.)

- **Color** menu, which provides 16 different colors for use in graphic display in the **Global Residual Display** mode.
Enter Frequency Data File Name C:\*.FRQ J

Figure 7-7 Default input form for statistical analysis and graphic display of frequency distribution

4. Click on the View menu and then the Statistics option to begin statistical analysis.

NOTES:
The input form, as shown in Figure 7-7, requires only one input data file: the surface fracture frequency data file. In the next step you may enter either:

- Osage.frq generated in Example 7–1
- Fracture.frq supplied with the software in the subdirectory c:\Program Files\FRAC-EXPLORE (or the subdirectory you specified during software installation)

To open Osage.frq or Fracture.frq, you may have to select the All Files (*.*) option under the List Files of Type: heading on the Open dialog box.

5. Enter the input data file by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text box. (See Fig. 7-8 for the finished input form.)
6. Click on the **Start** button on the input form to start the program.

**NOTES:**
A new form is displayed with statistical information on the surface fracture frequency data including the maximum, minimum, mean, variance, and standard deviation. (See Fig. 7–9 for this output form.) You may print this form to a printer by selecting **Print**, or exit from this form by selecting **Close** in the **File** menu.

This statistical analysis provides you with information for selecting appropriate cutoff values in the **Global Residual Display** mode.

Next, let us display the anomalous locations based on local residual frequency distribution in Osage County, Oklahoma.

7. Click on **Local Residual Display** in the **View** menu. (See Fig. 7–10 for the new input form.)
Figure 7-9  Statistical parameters of the surface fracture frequency data in Osage County, Oklahoma

<table>
<thead>
<tr>
<th>Statistical Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum</td>
<td>13</td>
</tr>
<tr>
<td>Minimum</td>
<td>0</td>
</tr>
<tr>
<td>Mean</td>
<td>3.1072</td>
</tr>
<tr>
<td>Variance</td>
<td>5.5264</td>
</tr>
<tr>
<td>Standard Deviation</td>
<td>2.3508</td>
</tr>
</tbody>
</table>

Figure 7-10  The input form for displaying anomalous areas based on local residual frequency distribution
NOTES:
The program requires the surface fracture frequency data file (Fracture.frq or Osage.frq) and two other input data files:
- An index-map data file (in this example Basemap.dat)
- A township-grid data file (in this example Subgrid.dat).

To open Osage.frq or Fracture.frq, you may have to select the All Files (*) option under the List Files of Type: option on the Open dialog box.

8. Enter the input data files just noted by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text boxes. (The finished input form for this local residual display is shown in Fig. 7-11.)

   ![Input Form for Displaying Anomalous Locations Indicated by High Frequency](image)

   Figure 7-11  Finished input form for displaying anomalous areas based on the local residual surface fracture frequency distribution in Osage County

9. Click on the Start button on this input form.

IMPORTANT:
It may take a few minutes to complete all the calculations and graphic displays involved. The program will first perform a local residual analysis by calculating the
local average surface fracture frequency values for all townships and then the local
residual values for all sections by subtracting the average values from the frequency
values. Afterward, a new graphics form is displayed with the Osage County base map.
If the local residual value for a section is positive, the section is considered anomalous
and is displayed as a dark square on the base map. After all sections in Osage County
are analyzed, a final graphic with all the anomalous sections is generated as shown in
Figure 7–12.

These anomalous sections can be considered priority locations of potential subsurface
oil and gas reservoirs. You may save the graphics into a bit map file by clicking on
Save Graphics in the File menu and typing a unique file name with the .bmp
extension.

Figure 7–12 Anomalous areas indicated by the local residual surface fracture frequency
distribution in Osage County, Oklahoma

10. Click on Close in the File menu to exit from the graphic and return to the input form.
The final task of Example 7–3 is to display the anomalous locations based on global residual
frequency distribution in Osage County, Oklahoma.
11. Click on **Global Residual Display** in the **View** menu at the input form as shown in Figure 7-7 or Figure 7-10 to see a new input form.

NOTE: This new input form, shown in Figure 7-13, requires three input data files, three cutoff values, and four colors. The three input data files are the same as those in the local residual analysis previously shown in Figure 7-11. They are *Fracture.frq* (or *Osage.frq*), *Basemap.dat*, and *Subgrid.dat*.

![Input Form for Displaying Anomalous Locations Indicated by High Frequency](image)

**Figure 7-13** The input form for displaying anomalous areas based on global residual frequency distribution

12. Enter the input data files just noted by clicking on **Open** in the **File** menu or directly typing from a keyboard into the corresponding text boxes.

NOTE: You may arbitrarily choose three values as the three cutoff values. However, the three values must be entered in a descending order. That is, the first cutoff value must be the largest, the second the middle, and the third the least.

The program also provides a mechanism to automatically calculate the three cutoff values when a statistical analysis is performed:
• The third cutoff value will be the mean.
• The second cutoff value will be the mean plus one standard deviation.
• The first cutoff value will be the mean plus two standard deviations.

In this example, the cutoff values provided from the statistical analysis are used. Next, three colors need to be selected to correspond to the three cutoff values, and another color to the background by choosing appropriate colors from the **Color** menu on the menu bar. For information on colors and their corresponding numbers, please refer to Appendix B.

In this example, default color values are used. The finished input form for this global residual frequency display is shown in Figure 7–14.

**Figure 7–14** The finished input form for displaying anomalous areas based on the global residual surface fracture frequency distribution in Osage County, Oklahoma

13. Click on the **Start** button on this input form to start the program.

**IMPORTANT:**
It may take a few minutes to finish all the calculations and graphic displays involved. The program will first perform a global residual analysis by comparing the frequency values with the three cutoff values provided in the input form. A new graphics form is then generated using the Osage County base map with these characteristics:
If the Frequency Value in a Section Is

<table>
<thead>
<tr>
<th>Then the Section Is Considered</th>
<th>And Is Displayed As a Square Filled with the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Greater than the first cutoff value</td>
<td>Highly anomalous</td>
</tr>
<tr>
<td>Less than the first cutoff value, but greater than the second cutoff value</td>
<td>Moderately anomalous</td>
</tr>
<tr>
<td>Less than the second cutoff value, but greater than the third cutoff value</td>
<td>Slightly anomalous</td>
</tr>
</tbody>
</table>

NOTES:
The final result is shown in Figure 7–15. These anomalous sections can be considered priority locations of potential subsurface oil and gas reservoirs. The anomalous sections with the first color should receive more attention than those with the second and third colors. Those with the second color should receive more attention than those with the third color.

You may save the graphics into a bit map file by clicking on Save Graphics in the File menu and typing a unique file name with the .bmp extension. Exit from this graphics form by clicking on the “X” shaped button in the upper right-hand corner of the screen.

Figure 7–15 The anomalous areas indicated by the global residual surface fracture frequency distribution in Osage County, Oklahoma
This section presented the instructions on using surface fracture frequency analysis for identifying anomalous areas as potential locations of subsurface oil and gas reservoirs. Two residual frequency analysis techniques were discussed: local and global residual frequency analysis. The local residual frequency analysis is designed for analyzing surface fractures in a region with multiple and complex surface lithology controls. The global residual frequency analysis, on the other hand, may be more appropriate for analyzing surface fractures in regions of relatively uniform surface lithology.
8.0 ORIENTATION ANALYSIS OF SURFACE LINEAR FEATURES

This section gives instructions and examples on how to use FRAC-EXPLORE 2.0 to analyze surface fracture orientation to identify priority locations of potential subsurface oil and gas reservoirs. The discussion here parallels that of density and frequency analyses in the previous two sections. If you have tried all the examples in Sections 6 and 7 step by step for density and frequency analyses, you may quickly scan through Sections 8.1 and 8.2 for orientation analysis.

8.1 How to Go to the Surface Fracture Orientation Analysis Menu

The orientation convergence of linear surface features is closely related to surface and/or subsurface structural complications. The characteristics of orientation convergence are vividly displayed on a rose diagram with multiple orientations. FRAC-EXPLORE 2.0 provides a means to convert the degree of orientation convergence into a numerical value called orientation complication value. For details on the definition of orientation complication value, please refer to Section 2 or the original report on the methodology development (see References, Section 10.0, Guo and Carroll 1995a).

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.
2. Click on the Continue button to go to the Main Menu (see Fig. 4-2).
3. Click on the checkbox of the fifth option, Orientation Analysis of Surface Linear Features, on the Main Menu.
4. Click on the Continue button to go to the Orientation Analysis Menu (see Fig. 8-1).

NOTES:
FRAC-EXPLORE 2.0 provides three options (or tools) for analyzing surface fracture orientation:

Option 1 calculates the surface fracture orientation complication values section by section in a study area. The calculated orientation complication values are stored in a data file for later analysis.

Option 2 calculates the surface fracture orientation complication values section by section in an individual township. It also graphically displays the calculated orientation complication values in the township.

Option 3 performs a statistical and a residual analysis on the calculated surface fracture orientation complication values and graphically displays and ranks the anomalous areas of potential subsurface oil and gas reservoirs.

The use of these three options (or tools) is explained in the following examples.
8.2 Examples of Surface Fracture Orientation Analysis

EXAMPLE 8–1: Calculate the surface fracture orientation complication values in Osage County, Oklahoma.

1. Click on the checkbox for the first option, Calculation of Orientation Complication Values of Surface Linear Features, on the Orientation Analysis Menu (see Fig. 8–1).

2. Click on the Continue button to go to the input form for calculating the orientation complication values of linear features in a study area (see Fig. 8–2 for a copy of this input form).

NOTES:
There are three items on the menu bar: File, Type, and Class.
The File menu offers:

- **Open** submenu for opening input data files
- **Print** submenu for printing this input form to a printer
- **Exit** submenu for exiting from this input form

The Type menu provides two choices—whether length or frequency will be used during the conversion of a rose diagram into an orientation complication value. Whether you select length or frequency, the same orientation complication value will be calculated. The default option is length.

The Class menu offers many choices to select a class number in generating a rose diagram which will then be converted into an orientation complication value. The orientation complication value will be slightly different if different class numbers are used in the calculation. Furthermore, a larger class number will result in more calculations, thus requiring more time to run the program.
Within this input form, you are required to enter the file names for:

- Three input data files:
  - Surface fracture data (in this example Fracture.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Township grid data (in this example Subgrid.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Truncation data (in this example Truncate.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)

- One output data file containing the calculated orientation complication values with a preferred extension .ORI.

For more information on the preparation and formats of these data files, please refer to Section 2 and Appendix A.

3. Click on **Open** in the **File** menu to enter the input files just noted or directly typing the input files from a keyboard into the corresponding text boxes.

4. Click on the text box beside **Enter Output Data File Name:** and type in the output data file name as c:\Program Files\FRAC-EXPLORE\Osage.ORI.

   NOTE: A default class number of 18 is used in this example. The finished input form is displayed in Figure 8-3.

5. Click on the **Start** button on the input form to start the program.

**IMPORTANT:**
Because of extensive calculations, it may take up to 11 minutes on a Pentium Pro 200 computer to complete all calculations for this example. The program is finished when the message “Please Wait!!!” disappears.

The surface orientation complication values section by section for the whole Osage County, Oklahoma, are calculated and stored in c:\Program Files\FRAC-EXPLORE\Osage.ORI. Click on the **Back** button to return to the Orientation Analysis Menu or the **Exit** button to exit from the program.
EXAMPLE 8–2 Calculate and visually display the surface fracture orientation complication values in an individual township (R6E T26N) in Osage County, Oklahoma.

1. Click on the checkbox for the second option, Calculation and Display of Orientation Complication Values in a Township, on the Orientation Analysis Menu (see Fig. 8–1).

2. Click on the Continue button to go to the input form for calculating and displaying the orientation complication values of linear features in an individual township (see Figure 8–4 for a copy of this input form).

NOTES:
Similar to the input form discussed in Example 8–1 (see Fig. 8–2), this input form also shows three menus on the menu bar: File, Type, and Class. Please refer to the notes after Step 2 in Example 8–1 for details on File, Type, and Class.
Within this input form, you are required to enter:

- Three input data file names:
  - Fracture data (in this example Fracture.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Index map (or base map) data (in this example Basemap.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)
  - Township grid data (in this example Subgrid.dat in subdirectory c:\Program Files\FRAC-EXPLORE or the subdirectory selected during software installation)

- One output data file containing the calculated orientation complication data with the preferred extension .ORI.
- A class number
- Names for range and township (which will indicate in which township that the surface fracture orientation complication values will be calculated).
For more information on the preparation and formats of these data files, please refer to Section 2 and Appendix A.

3. Click on **Open** in the **File** menu or directly type from a keyboard into the corresponding text boxes the input files names.

4. Click on the text box beside **Enter Output Data File Name**: and type in the output data file name as `c:\Program Files\FRAC-EXPLORE\Osage1.ORI`.

**NOTE:** The program will create the data file and format the data.

5. Enter the Number of Class as **18**.

6. Enter the range name as **R6E**.

7. Enter the township name as **T26N**.

**NOTE:** The finished input form is displayed in Figure 8–5.

![Figure 8-5 The finished input form for Example 8-2](image-url)
8. Click on the **Start** button on the input form to start the program.

**NOTES:**
The orientation complication values are calculated and graphically displayed section by section for the surface fractures in the township of R6E T26N in Osage County, Oklahoma. It takes a few seconds on a Pentium Pro 200 computer for all the numbers to appear. Figure 8–6 shows the final output screen.

![Figure 8-6 The surface fracture orientation complication values in the Township of R6E T26N in Osage County, Oklahoma](image)

The calculated orientation complication values for the given township are also stored in **c:\Program Files\FRAC-EXPLORE\Osage1.ORI**. You may save the screen graphics into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the **.bmp** extension. Then exit from this graphics form by clicking on **Close** in the **File** menu. Click on the **Back** button in the input form to return to the **Orientation Analysis Menu** or the **Exit** button to exit from the program.
EXAMPLE 8–3 Perform a statistical analysis of the surface fracture orientation complication values in Osage County, Oklahoma. Display anomalous areas indicated by high local residual surface fracture orientation complication values and by high global residual surface fracture orientation complication values in Osage County, Oklahoma.

This example requires you to perform three tasks:

1. Statistically analyze orientation complication data
2. Graphically display anomalous locations based on local residual orientation complication data
3. Graphically display anomalous locations based on global residual orientation complication data

1. Go to the Orientation Analysis Menu (per Section 8.1, Fig. 8–1).
2. Click on the checkbox for the third option, Display of Anomalous Locations Indicated by High Orientation Complication Values, on the Orientation Analysis Menu.
3. Click on the Continue button to go to the input form for statistical analysis of surface fracture orientation complication values and graphical displays of anomalous locations indicated by high residual orientation complication values.

NOTE: Figure 8–7 shows this input form at its default state for statistical analysis.
The menus on the menu bar are File, View, and sometimes Color.

The File menu on the menu bar consists of three submenus:

- **Open** for opening input data files
- **Print** for printing this input form to a printer
- **Exit** for exiting from this input form

The View menu consists of three submenus:

- **Statistics** for statistical analysis (the default state)
- **Local Residual Display** for graphic display of anomalous locations based on local residual orientation complication values
- **Global Residual Display** for graphic display of anomalous locations based on global residual orientation complication values

(The input form will change as different modes in the View menu are selected.)

The Color menu provides 16 different colors for use in graphic display in the Global Residual Display mode.

4. Click on **Statistics** in the View menu to begin statistical analysis.

   NOTE: The input form, as shown in Figure 8–7, requires only one input data file: the surface fracture orientation complication data file. For this example, you may enter Osage.ORI, generated in Example 8–1, or Fracture.ori supplied with the software in the subdirectory c:\Program Files\FRAC-EXPLORE (or the subdirectory you specified during software installation).

5. Click on **Open** in the File menu (or by typing from a keyboard into the text box) the surface fracture orientation complication data file described in the note.

   NOTE: The finished input form is displayed in Figure 8–8.

6. Click on the **Start** button on the input form to start the program.

   NOTE: A new form is displayed with statistical information on the surface fracture orientation complication data including the maximum, minimum, mean, variance, and standard deviation. Figure 8–9 is a copy of this output form. You may print this form to a printer by selecting Print, or exit from this form by selecting Close in the File menu. This statistical analysis provides you with information for selecting appropriate cutoff values in the Global Residual Display mode.
Figure 8-8 Finished input form for statistical analysis of orientation complication values

Figure 8-9 Statistical parameters of the surface fracture orientation complication data in Osage County, Oklahoma
7. Click on the option **Local Residual Display** in the View menu to work on displaying the anomalous locations based on local residual orientation complication values in Osage County, Oklahoma.

**NOTES:**
The new input form is shown in Figure 8–10.

The program also requires two input data files:
- An index map data file (in this example **Basemap.dat**)
- A township-grid data file (in this example **Subgrid.dat**)

8. Click on **Open** in the File menu or directly type the index map data file using the keyboard into the corresponding text boxes.

9. Click on **Open** in the File menu or directly type from a keyboard into the corresponding text boxes the township-grid data file.

**NOTE:** See Figure 8–11 for the finished input form for this local residual display.
The finished input form for displaying anomalous areas based on the local residual surface fracture orientation complication data in Osage County, Oklahoma.

10. Click on the **Start** button on this input form to start the program.

**IMPORTANT:**
Completing all the calculations and graphical displays may take a few seconds on a Pentium Pro 200.

The program will first perform a local residual analysis by calculating the local average surface fracture orientation complication values for all townships and then the local residual values for all sections by subtracting the average values from the orientation complication values.

Afterward, a new graphics form is displayed with the Osage County base map. If the local residual value for a section is positive, the section is considered anomalous and is displayed as a dark square on the base map. *These anomalous sections can be considered priority locations of potential subsurface oil and gas reservoirs.* After all sections in the Osage County are analyzed, a final graphic with all the anomalous sections is generated as shown in Figure 8–12.

**NOTE:** You may save the graphic into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the `.bmp` extension. Then exit from this graphic form by clicking on **Close** in the **File** menu.
The anomalous areas indicated by the local residual surface fracture orientation complication data in Osage County, Oklahoma.

The final task of Example 8-3 is to display the anomalous locations based on global residual orientation complication data in Osage County, Oklahoma.

11. Click on Global Residual Display in the View menu.

NOTE: As shown in Figure 8-13, this new input form requires:

- Three input data files, the same as those in the local residual analysis shown in Figure 8-10. They are Fracture_ori (os Osage.ORI), Basemap.dat, and Subgrid.dat.

- Three cutoff values for degree of anomaly. You may arbitrarily choose three values as the three cutoff values. However, the three values must be entered in a descending order. That is, the first cutoff value must be the largest, the second the middle, and the third the least.

- Four colors

NOTE: The program also automatically calculates three cutoff values during the statistical analysis. For this example, automatically calculated cutoff values are used. The third cutoff value will be the mean; the second cutoff value will be the mean plus one standard deviation; the first cutoff value will be the mean plus two standard deviations.
Figure 8–13  The input form for displaying anomalous areas based on global residual orientation complication data

12. Click on **Open** in the **File** menu or directly type from a keyboard into the corresponding text boxes the names of the following input data files:

- Orientation data file (in this example, enter Osage.ORI, generated in Example 8–1, or Fracture.ori supplied with the software in subdirectory c:\Program Files\FRAC-EXPLORE, or the subdirectory you specified during software installation)
- Index map data file (in this example Basemap.dat)
- Township-grid data file (in this example Subgrid.dat)

13. **OPTIONAL:** Click on the box labeled **Enter First Cutoff Value** and type in the largest anomaly cutoff value.

14. **OPTIONAL:** Click on the box labeled **Enter Second Cutoff Value** and type in the intermediate anomaly cutoff value.

15. **OPTIONAL:** Click on the box labeled **Enter Third Cutoff Value** and type in the least anomaly cutoff value.
16. Select three colors to correspond to the three cutoff values, and another color to correspond to the background by choosing appropriate colors from the Color menu on the menu bar.

NOTE: For information on colors and their corresponding numbers, please refer to Appendix B. In this example, default color values are used. The finished input form for this global residual orientation complication display is shown in Figure 8-14.

![Input Form for Displaying Anomalous Areas Indicated by Orientation Complications](image)

**Figure 8-14** Finished input form for displaying anomalous areas based on global residual surface fracture orientation complication data in Osage County

17. Click on the **Start** button on this input form to start the program.

NOTES: The program will first perform a global residual analysis by comparing the orientation complication values with the three cutoff values entered in the input form. A new graphics form is then generated with the Osage County base map (see the following table for how to interpret colors and the final result in Figure 8-15).
If the Frequency Value in a Section Is Then the Section Is Considered And Is Displayed As a Square Filled with the
Greater than the first cutoff value Highly anomalous First color on the base map
Less than the first cutoff value, but greater than the second cutoff value Moderately anomalous Second color on the base map
Less than the second cutoff value, but greater than the third cutoff value Slightly anomalous Third color on the base map

Figure 8-15 The anomalous areas indicated by the global residual surface fracture orientation complication data in Osage County, Oklahoma

NOTES:
These anomalous sections can be considered priority locations of potential subsurface oil and gas reservoirs. The anomalous sections with the first color should receive more attention than those with the second and third colors. Those sections with the second color should receive more attention than those with the third color.

You may save the graphics into a bit map file by clicking on Save Graphics in the File menu and typing a unique file name with the .bmp extension. Exit from this graphics form by clicking on Close in the File menu.
This section gave step-by-step instructions on how to use surface fracture orientation analysis for identifying anomalous areas as potential locations of subsurface oil and gas reservoirs. Both local and global residual orientation analyses were discussed. The local residual orientation analysis is designed for analyzing surface fractures in a region with multiple and complex surface lithology controls. The global residual orientation analysis may be more appropriate for analyzing surface fractures in regions of relatively uniform surface lithology.
9.0 ANOMALY IDENTIFICATION AND PRIORITY RANKING

This section presents instructions and examples on how to use FRAC-EXPLORE 2.0 for the identification, integration, and priority ranking of anomalous locations as indicated by the characteristics of surface fractures (i.e., density, frequency, and orientation), and by surface lineaments, and circular and arcuate features.

Now that the applications of surface fracture density, frequency, and orientation for identifying anomalous locations of potential subsurface oil and gas reservoirs have been discussed individually in the previous three sections, FRAC-EXPLORE 2.0 provides another comprehensive tool. This tool fully integrates and rank these anomalous locations, then overlaps them with surface lineaments, and circular and arcuate features. As a result, more intelligent decisions can be made in selecting the final priority locations for exploratory drilling or for more in-depth and more expensive surveys.

9.1 How to Go to the Input Form for Anomaly Identification and Priority Ranking

1. Click on Start, click on Programs, select FRAC-EXPLORE, and then click on FRAC-EXPLORE to start FRAC-EXPLORE 2.0.

2. Click on the Continue button on the front screen (see Fig. 4-1) to go to the Main Menu (see Fig. 4-2).

3. Click on the sixth option, Anomaly Identification and Priority Ranking.

4. Click on the Continue button on the Main Menu to go to an input form (see Fig. 9-1).

NOTE: There are three menus on the menu bar: File, View, and Color.

The File menu consists of three submenus:

- Open for opening input data files
- Print for printing this input form to a printer
- Exit for exiting from this input form

The View menu consists of three submenus:

- Statistics for statistical analysis of surface fracture characteristics
- Local Residual Display for identification and ranking of the anomalous locations based on local residual analysis of surface fracture characteristics
- Global Residual Display for identification and ranking of the anomalous locations based on global residual analysis of surface fracture characteristics.
The input form will change when different submenus are clicked in the View menu. The default input form is for statistical analysis as shown in Figure 9–1.

The Color menu offers 16 different colors for displaying anomalous locations in the Global Residual Display mode.

The capabilities of FRAC-EXPLORE 2.0 for the final anomaly identification and ranking, and the procedures to use them are explained in the examples in Section 9.2.

### 9.2 Examples of Anomaly Identification and Priority Ranking

**EXAMPLE 9–1** Perform a statistical analysis of the surface fracture density, frequency, and orientation complication data in Osage County, Oklahoma.

1. Go to the default input form as shown in Figure 9–1.

NOTE: The input data files for the next three steps are in the subdirectory \c:\Program Files\FRAC-EXPLORE (or the subdirectory you selected during software installation).
2. Enter the surface fracture density data file by clicking on Open in the File menu or directly typing into the corresponding text box c:\Program Files\FRAC-EXPLORE\Fracture.den or c:\Program Files\FRAC-EXPLORE\Osage.den.

3. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture characteristics including the maximum, minimum, mean, variance, and standard deviation. A sample output screen showing such statistical information for the surface fracture density in Osage County, Oklahoma, is Figure 6–9. This statistical analysis provides important information for selecting appropriate cutoff values in the Global Residual Display mode in later examples.

4. Enter the orientation complication data files by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text box c:\Program Files\FRAC-EXPLORE\Fracture.ori or c:\Program Files\FRAC-EXPLORE\Osage.ORI.

5. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture orientation complication characteristics including the maximum, minimum, mean, variance, and standard deviation. A sample output screen showing such statistical information for the surface fracture orientation complication in Osage County, Oklahoma, is Figure 8–9. This statistical analysis provides important information for selecting appropriate cutoff values in the Global Residual Display mode in later examples.

6. Enter the frequency data files by clicking on Open in the File menu or directly typing from a keyboard into the corresponding text box c:\Program Files\FRAC-EXPLORE\Fracture.frq or c:\Program Files\FRAC-EXPLORE\Osage.frq.

7. Click on the Start button to start the program.

NOTE: A new form is displayed with statistical information on the surface fracture frequency including the maximum, minimum, mean, variance, and standard deviation. A sample output screen showing such statistical information for the surface fracture frequency in Osage County, Oklahoma, is Figure 7–9. This statistical analysis provides important information for selecting appropriate cutoff values in the Global Residual Display mode in later examples.
EXAMPLE 9–2 Identify, display, and rank the anomalous sections of potential subsurface oil and gas reservoirs based on the surface fracture density, frequency, and orientation complication data using local residual analysis techniques, and then overlap these anomalous sections with the surface lineaments, and circular and arcuate features in Osage County, Oklahoma.

1. Go to the default input form as shown in Figure 9–1.

2. Click on **Local Residual Display** in the **View** menu to access the input form for displaying and ranking the anomalous locations indicated by surface fracture characteristics, and their relationships with major surface lineaments, and circular and arcuate features. (See Fig. 9–2 for a copy of this form.)

**NOTE:** For the Local Residual Display input form you are required to enter:

- A base map data file name
- A township-grid data file name

![Image of Input Form for Integrating and Ranking of Anomalous Areas](image)

**Figure 9–2** The input form for local residual display
Six checkboxes on the left part of the input form correspond to six types of data which can be displayed:

- Surface fracture density
- Surface fracture orientation complication
- Circular features
- Surface fracture frequency
- Surface lineaments
- Arcuate features

You have the flexibility of checking any one or any combination of these six checkboxes to display these features. Once a checkbox is checked, a data file corresponding to the checkbox must be entered. (For Example 9–2, all six types of data are required to be displayed.)

- A color (or use the default color) for displaying the specific feature that each checkbox corresponds to and a color for the background

You may enter color by using the **Color** menu or by directly typing from a keyboard into appropriate text boxes. For information on colors and their corresponding numbers, please refer to Appendix B.

3. Select all six boxes and enter the appropriate data file names. For this example, the input file types/checkboxes and their corresponding files are:

<table>
<thead>
<tr>
<th>Feature Type</th>
<th>Data File Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Index Map Data File Name</td>
<td>c:\Program Files\FRAC-EXPLORE\Basemap.dat</td>
</tr>
<tr>
<td>Enter Township Grid Data File Name</td>
<td>c:\Program Files\FRAC-EXPLORE\Subgrid.dat</td>
</tr>
<tr>
<td>X Display Density Data</td>
<td>c:\Program Files\FRAC-EXPLORE\Fracture.den</td>
</tr>
<tr>
<td>X Display Orientation Data</td>
<td>c:\Program Files\FRAC-EXPLORE\Fracture.ori</td>
</tr>
<tr>
<td>X Display Frequency Data</td>
<td>c:\Program Files\FRAC-EXPLORE\Fracture.frq</td>
</tr>
<tr>
<td>X Display Major Lineaments</td>
<td>c:\Program Files\FRAC-EXPLORE\Lineament.dat</td>
</tr>
<tr>
<td>X Display Circular Features</td>
<td>c:\Program Files\FRAC-EXPLORE\Circular.dat</td>
</tr>
<tr>
<td>X Display Arcuate Features</td>
<td>c:\Program Files\FRAC-EXPLORE\Arcuate.dat</td>
</tr>
</tbody>
</table>

NOTE: Use the default colors (do not change the color numbers). The finished input form is shown in Figure 9–3.

NOTE: In Figure 9–3, you may change the analysis technique from local residual to global residual for any of the three quantitative indicators. As a result, you may have a combination of local and global residual analyses for anomaly identification and priority ranking.
Figure 9-3  The finished input form for local residual display of anomalous areas in Osage County, Oklahoma

4. Click on the Start button on this input form to start the program.

IMPORTANT: It may take up to one minute on a Pentium Pro 200 computer to complete all the calculations and graphic displays involved.

The program will perform a local residual analysis on the surface fracture density, frequency, and orientation complication data section by section in Osage County to check whether a section can be considered anomalous (see the following table).

<table>
<thead>
<tr>
<th>If the Section Is Identified As an Anomalous Section by</th>
<th>Then the Section Is Displayed As a Square Filled with the</th>
</tr>
</thead>
<tbody>
<tr>
<td>All three indicators (density, frequency, and orientation complication)</td>
<td>First color (corresponding to the density data file on the input form) labeled as High</td>
</tr>
<tr>
<td>Any two of the three indicators</td>
<td>Second color (corresponding to the orientation data file on the input form) labeled as Medium</td>
</tr>
<tr>
<td>Any one of the three indicators</td>
<td>Third color (corresponding to the frequency data file on the input form) labeled as Low</td>
</tr>
</tbody>
</table>

NOTES:
Once anomalous sections are identified and graphically displayed, they are further overlapped with the surface lineaments, and circular and arcuate features in the county. The final result is shown in Figure 9-4.
EXAMPLE 9–3 Identify, display, and rank the anomalous sections of potential subsurface oil and gas reservoirs based on the surface fracture density and frequency data using local residual analysis techniques, and then overlap these anomalous sections with the surface lineaments, and circular and arcuate features in Osage County, Oklahoma.

Example 9–3 is very similar to Example 9–2, except that in Example 9–3 the surface orientation complication data will not be used for anomaly identification, display, and ranking. This example shows you how to interpret the ranking results when only density and frequency data are used in the analysis.

1. Complete Steps 1 and 2 of Example 9–2 to go to the input form for Local Residual Display as shown in Figure 9–2.
2. Select all the boxes, except for the box for **Display Orientation Data**, and enter the appropriate data file names. For this example, the file types and their corresponding file names are:

- **Enter Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Basemap.dat
- **Enter Township Grid Data File Name**: c:\Program Files\FRAC-EXPLORE\Subgrid.dat
- **Display Density Data**: c:\Program Files\FRAC-EXPLORE\Fracture.den
- **Display Orientation Data**: c:\Program Files\FRAC-EXPLORE\Fracture.frq
- **Display Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Fracture.frq
- **Display Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Lineamt.dat
- **Display Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Circular.dat
- **Display Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Arcuate.dat

**NOTES:** You may also start from the finished input form shown in Figure 9-3 and then uncheck the second checkbox corresponding to the surface fracture orientation data. The finished input form should look like the one shown in Figure 9-5.

![Input Form for Integration and Ranking of Anomalies Areas](image)

**Figure 9-5  The finished input form for Example 9-3**

3. Click on the **Start** button on this input form to start the program.

**NOTES:**

It takes about 40 seconds on a Pentium Pro 200 computer to complete all the calculations and graphical displays involved.
The program will first perform a local residual analysis on the surface fracture density and frequency data section by section in Osage County to check whether a section can be considered anomalous. Once anomalous sections are identified and graphically displayed, they are further overlapped with the surface lineaments, and circular and arcuate features in the county. The result is shown in Figure 9-6.

![Display of Anomalous Areas Indicated by Local Residuals](image)

**Figure 9-6** The output screen for Example 9-3

You may save this graphic into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the **.bmp** extension. Exit from this form by clicking on **Close** in the **File** menu.

<table>
<thead>
<tr>
<th>If the Section Is Identified As an Anomalous Section by</th>
<th>Then the Section Is Displayed As a Square Filled with the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both surface fracture density and frequency data</td>
<td>First color (corresponding to the density data file on the input form) labeled as <strong>High</strong></td>
</tr>
<tr>
<td>By any one of the two indicators</td>
<td>Second color (corresponding to the frequency data file on the input form) labeled as <strong>Low</strong></td>
</tr>
</tbody>
</table>
EXAMPLE 9–4 Identify and display the anomalous sections of potential subsurface oil and gas reservoirs based on the surface fracture orientation complication data using local residual analysis techniques, and then overlap these anomalous sections with the surface lineaments, and circular and arcuate features in Osage County, Oklahoma.

In this example, only one of the three indicators (that is, the surface fracture orientation complication) is used to identify anomalous sections in Osage County, Oklahoma. No ranking will be performed.

1. Complete Steps 1 and 2 of Example 9-2 to go to the input form for Local Residual Display as shown in Figure 9–2.

2. Follow the instructions provided in Example 9–2 to enter all entries except those associated with the surface fracture density and frequency.

NOTE: You may also start from the finished input form shown in Figure 9–5, then check the second checkbox corresponding to the surface fracture orientation data, and uncheck the first and third checkboxes corresponding to the surface fracture density and frequency data. The finished input form should look like Figure 9–7.

![Figure 9-7 The finished input form for Example 9-4](image-url)
3. Click on the **Start** button on this input form to start the program.

**NOTES:**

It takes about 30 seconds on a Pentium Pro 200 computer to complete all the calculations and graphic displays involved.

The program will first perform a local residual analysis on the surface fracture orientation complication data section by section in Osage County to check whether a section can be considered anomalous. If a section is identified as anomalous by the surface fracture orientation complication data, it is displayed as a square filled with the color corresponding to the orientation complication data file on the input form.

Once anomalous sections are identified and graphically displayed, they are further overlapped with the surface lineaments, and circular and arcuate features in the county. The final result is shown in Figure 9–8.

You may save the graphics into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu.

![Figure 9-8 The output screen for Example 9-4](image)
EXAMPLE 9–5 Identify, display, and rank the anomalous sections of potential subsurface oil and gas reservoirs based on the surface fracture density, frequency, and orientation complication data using global residual analysis techniques. Then overlap these anomalous sections with surface lineaments, and circular and arcuate features in Osage County, Oklahoma.

This example is identical to Example 9–2, except that in this case global (instead of local) residual analysis techniques will be used for anomaly identification.

1. Go to the default input form for Integration and Ranking of Anomalous Areas as shown in Figure 9–1.

2. Click on Global Residual Display in the View menu to access the input form for displaying and ranking the anomalous locations indicated by surface fracture characteristics based on a global residual analysis, and their relationships with major surface lineaments, and circular and arcuate features.

NOTE: Figure 9–9 shows a copy of this input form. Although this input form may look identical to the local residual analysis input form shown in Figure 9–2, actually it will be different once any one of the first three checkboxes (corresponding to surface fracture density, orientation complication, and frequency data) is checked. This input form requires input of cutoff values.

![Input Form for Integration and Ranking of Anomalous Areas](image)

**Figure 9–9** The input form for global residual display
3. Check on all six boxes and enter their data file names. For this example, the files and checkboxes are:

- **Enter Index Map Data File Name**: c:\Program Files\FRAC-EXPLORE\Basemap.dat
- **Enter Township Grid Data File Name**: c:\Program Files\FRAC-EXPLORE\Subgrid.dat
- **X Display Density Data**: c:\Program Files\FRAC-EXPLORE\Fracture.den
- **X Display Orientation Data**: c:\Program Files\FRAC-EXPLORE\Fracture.ori
- **X Display Frequency Data**: c:\Program Files\FRAC-EXPLORE\Fracture.frq
- **X Display Major Lineaments**: c:\Program Files\FRAC-EXPLORE\Lineamt.dat
- **X Display Circular Features**: c:\Program Files\FRAC-EXPLORE\Circular.dat
- **X Display Arcuate Features**: c:\Program Files\FRAC-EXPLORE\Arcuate.dat

**NOTES:**
Use the default colors (do not change the color numbers). The finished input form is shown in Figure 9-10.

![Input Form for Integration and Ranking of Anomalous Areas](image-url)

**Figure 9-10** The finished input form for global residual display of anomalous areas in Osage County, Oklahoma
For the Local Residual Display input form you are required to enter:

- A base map data file name
- A township-grid data file name

The six checkboxes on the left part of the input form correspond to six types of data which can be displayed. You have the flexibility of checking any one or any combination of these six checkboxes to display these features. Once a checkbox is checked, a data file corresponding to the checkbox must be entered. For Example 9–5, all six types of data are required to be displayed:

- Surface fracture density
- Surface fracture orientation complication
- Surface circular features
- Surface fracture frequency
- Surface lineaments
- Surface arcuate features

You also need to enter a:

- Cutoff value (you may select a cutoff value or use the value provided from the statistical analysis discussed in Example 9–1)
- A color (or use the default color) for displaying the specific feature that each checkbox corresponds to
- A color for the background

You may enter color by using the Color menu or by directly typing from a keyboard into appropriate text boxes. For a list of colors and color numbers, please refer to Appendix B. For this example, all default colors and the cutoff values calculated from statistical analyses are used. The finished input form is shown in Figure 9–10.

In Figure 9–10, you may change the analysis technique from global residual to local residual for any of the three quantitative indicators. As a result, you may have a combination of local and global residual analysis for anomaly identification and priority ranking.

4. Click on the Start button on this input form to start the program.

NOTES:
It takes about 30 seconds on a Pentium Pro 200 computer to complete all the calculations and graphic displays involved.

The program will first perform a global residual analysis on the surface fracture density, frequency, and orientation complication data section by section in Osage County to check whether a section can be considered anomalous.
If the Section Is Identified As an Anomalous Section by

<table>
<thead>
<tr>
<th>All three indicators: density, frequency, and orientation complication</th>
<th>First color (corresponding to the density data file on the input form) labeled as <strong>High</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Any two of the three indicators</td>
<td>Second color (corresponding to the orientation data file on the input form) labeled as <strong>Medium</strong></td>
</tr>
<tr>
<td>Any one of the three indicators</td>
<td>Third color (corresponding to the frequency data file on the input form) labeled as <strong>Low</strong></td>
</tr>
</tbody>
</table>

**NOTE:**

Once anomalous sections are identified and graphically displayed, they are further overlapped with the surface lineaments, and circular and arcuate features in the county. The final result is shown in Figure 9-11.

You may save this graphics into a bit map file by clicking on **Save Graphics** in the **File** menu and typing a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu.

**Figure 9-11** Anomalous sections based on global residual analysis and their relationship with the surface lineaments, and circular and arcuate features in Osage County, Oklahoma
EXAMPLE 9–6  Identify, display, and rank the anomalous sections of potential subsurface oil and gas reservoirs based on the surface fracture orientation complication and frequency data using global residual analysis techniques, and then overlap these anomalous sections with the surface lineaments, and circular and arcuate features in Osage County, Oklahoma.

Note that Example 9–6 is very similar to Example 9–5. The only difference is that in Example 9–6, the surface density data will not be used for anomaly identification, display, and ranking. This example shows you how to interpret the ranking results when only orientation and frequency data are used in the analysis.

1. Access the input form for Global Residual Display as shown in Figure 9–9 (see Example 9–5).

2. Follow the instructions provided in Example 9–5 to enter all entries except those associated with the surface fracture density data.

NOTE: You may also start from the finished input form shown in Figure 9–10 and then uncheck the first checkbox corresponding to the surface fracture density data. The finished input form should look like the one shown in Figure 9–12.

![Figure 9–12 The finished input form for Example 9–6](image)
3. **Click on the **Start** button on this input form to start the program.**

**NOTES:**

It takes about 20 seconds on a Pentium Pro 200 computer to complete all the calculations and graphic displays involved.

The program will first perform a global residual analysis on the surface fracture orientation complication and frequency data section by section in Osage County to check whether a section can be considered anomalous.

In this example the color associated with the surface fracture orientation complication data is used as the first color, and the color associated with the surface fracture frequency is used as the second color. Once anomalous sections are identified and graphically displayed, they are further overlapped with the surface lineaments, and circular and arcuate features in the county (see the following table). The final result is shown in Figure 9–13.

<table>
<thead>
<tr>
<th>If the Section Is Identified As an Anomalous Section by</th>
<th>Then the Section Is Displayed As a Square Filled with the</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both surface fracture orientation complication and frequency data</td>
<td>First color (corresponding to the orientation complication data file on the input form) labeled as <strong>High</strong></td>
</tr>
<tr>
<td>Any one of the two indicators</td>
<td>Second color (corresponding to the frequency data file on the input form) labeled as <strong>Low</strong></td>
</tr>
</tbody>
</table>

![Figure 9–13 The output screen for Example 9–6](image-url)
To save this graphic into a bit map file, click on **Save Graphics** in the **File** menu and type a unique file name with the `.bmp` extension. Then exit from this graphics form by clicking on **Close** in the **File** menu.

This section provides six examples and detailed instructions on how to use FRAC-EXPLORE 2.0 to integrate the quantitative analysis of surface fracture characteristics and other surface features (lineaments, and circular and arcuate features) for identifying, displaying, and ranking the anomalous locations of potential subsurface oil and gas reservoirs.

Extra attention should be focused on the use and interpretation of the three colors associated with surface fracture density, orientation complication, and frequency data. When all three quantitative indicators (surface fracture density, orientation, and frequency) are used in an analysis, the first color associated with density data file on an input form is used to indicate the most significant anomalous locations. The second color associated with orientation data on an input form is used to indicate the moderately significant anomalous locations. The third color associated with frequency data on an input form is used to indicate the least significant anomalous locations.

When only two of the three indicators are used in an analysis, the first color can be the color associated with density or orientation data. The second color can be the color associated with orientation or frequency data. The first color is used to indicate the more significant anomalous locations, while the second color can indicate the less significant anomalous locations. The naming of the first and second colors should be consistent with the sequence of the two surface fracture characteristic data files to be used in the analysis on the input form.
10.0 REFERENCES


APPENDIX A
INPUT AND OUTPUT DATA FORMATS

FRAC-EXPLORE 2.0 is a software package for oil and gas exploration applying surface fracture analysis. It requires various input data in ASCII format containing digital information on surface lineaments, surface fractures, circular surface features, arcuate surface features, base map, and other geographical features. See Section 2.3 for details on How to Prepare Input Data and see Sections A.1 through A.8 in this appendix for details on input file formatting and examples. It is imperative that all input data be carefully and precisely prepared.

During the execution of FRAC-EXPLORE 2.0, a few output data files (see Sections A.9 through A.11) are created which contain information on surface fracture density, frequency, and orientation complication. Bit map graphics files may also be created to contain graphical displays.

Note that the input data for the surface linear features (lineaments and fractures) are described by digitizing the coordinates of their two end-points. Circular surface and arcuate features, base map, and other geographical features are characterized by the coordinates of serial points along those features.

A.1 Base Map File

Also called the index-map file in FRAC-EXPLORE 2.0, the base map data file contains the:

- Dimensions of a study area
- Coordinates of points along the boundaries of a study area
- Coordinates to draw a township grid within the study area

In areas where the township system is not adopted, a user-defined subblock system may be used. It is recommended that a subblock is approximately a square with an area of 6 x 6 square miles. This data file is used for graphic display of the study area.

Note that the file consists of two sections:

First section: Composed of two columns of data corresponding to the x and y values of the points along the boundary of the study area (i.e., Osage County, Oklahoma) except the first line which are the width and height of the study area. The last line of this section is marked by the entries: -9999 -9999.
Second section: This section consists of four columns of data.

Columns 1 and 2: The x and y coordinates of one end-point of straight lines used to draw township boundaries within the study area.

Columns 3 and 4: The x and y coordinates of the other end-point of those straight lines. (NOTE: If you use MS-DOS editor or any other text editors to edit the data file, make sure you do not leave an empty line at the bottom of the file.)

A sample base-map file, Basemap.dat, is supplied with the software package for displaying the base-map of Osage County, Oklahoma. A printout of this base-map file, Basemap.dat, follows. Please examine the two different sections in the data file.

```
104.5  102.3  
32.20  99.80 
32.20  93.10 
32.00  93.10 
32.00  74.70 
28.60  74.70 
28.60  73.00 
25.40  73.00 
25.20  71.35 
24.10  70.25 
22.40  70.70 
20.70  71.10 
19.05  71.10 
17.65  69.70 
16.65  68.05 
15.65  66.40 
15.65  64.70 
14.00  63.30 
12.35  63.70 
10.70  63.80 
9.05  63.90 
7.35  64.50 
5.65  65.90 
4.00  64.70 
2.55  63.00 
2.55  61.35 
2.80  59.70 
3.50  58.05 
3.70  56.40 
4.20  54.75 
3.80  53.10 
```
<table>
<thead>
<tr>
<th>38.75</th>
<th>33.10</th>
</tr>
</thead>
<tbody>
<tr>
<td>40.40</td>
<td>33.40</td>
</tr>
<tr>
<td>42.05</td>
<td>33.50</td>
</tr>
<tr>
<td>43.70</td>
<td>32.00</td>
</tr>
<tr>
<td>45.35</td>
<td>28.65</td>
</tr>
<tr>
<td>46.75</td>
<td>27.55</td>
</tr>
<tr>
<td>48.45</td>
<td>28.30</td>
</tr>
<tr>
<td>50.15</td>
<td>30.00</td>
</tr>
<tr>
<td>51.80</td>
<td>30.00</td>
</tr>
<tr>
<td>52.95</td>
<td>27.85</td>
</tr>
<tr>
<td>52.35</td>
<td>26.15</td>
</tr>
<tr>
<td>51.85</td>
<td>25.70</td>
</tr>
<tr>
<td>50.15</td>
<td>24.85</td>
</tr>
<tr>
<td>48.45</td>
<td>23.15</td>
</tr>
<tr>
<td>47.95</td>
<td>20.90</td>
</tr>
<tr>
<td>48.45</td>
<td>19.70</td>
</tr>
<tr>
<td>50.15</td>
<td>18.60</td>
</tr>
<tr>
<td>51.85</td>
<td>18.40</td>
</tr>
<tr>
<td>53.55</td>
<td>18.70</td>
</tr>
<tr>
<td>55.20</td>
<td>20.90</td>
</tr>
<tr>
<td>56.75</td>
<td>22.50</td>
</tr>
<tr>
<td>58.75</td>
<td>22.50</td>
</tr>
<tr>
<td>59.90</td>
<td>20.90</td>
</tr>
<tr>
<td>60.60</td>
<td>19.25</td>
</tr>
<tr>
<td>61.00</td>
<td>17.60</td>
</tr>
<tr>
<td>61.90</td>
<td>16.50</td>
</tr>
<tr>
<td>63.60</td>
<td>15.85</td>
</tr>
<tr>
<td>65.30</td>
<td>15.15</td>
</tr>
<tr>
<td>66.90</td>
<td>13.80</td>
</tr>
<tr>
<td>68.65</td>
<td>11.80</td>
</tr>
<tr>
<td>70.05</td>
<td>10.70</td>
</tr>
<tr>
<td>71.70</td>
<td>10.15</td>
</tr>
<tr>
<td>73.40</td>
<td>10.30</td>
</tr>
<tr>
<td>75.10</td>
<td>10.15</td>
</tr>
<tr>
<td>76.75</td>
<td>10.15</td>
</tr>
<tr>
<td>78.50</td>
<td>9.40</td>
</tr>
<tr>
<td>79.20</td>
<td>7.30</td>
</tr>
<tr>
<td>78.50</td>
<td>5.60</td>
</tr>
<tr>
<td>76.90</td>
<td>4.00</td>
</tr>
<tr>
<td>76.60</td>
<td>2.50</td>
</tr>
<tr>
<td>102.00</td>
<td>2.50</td>
</tr>
<tr>
<td>102.00</td>
<td>99.80</td>
</tr>
<tr>
<td>32.20</td>
<td>99.80</td>
</tr>
<tr>
<td>-9999</td>
<td>-9999</td>
</tr>
<tr>
<td>32.2</td>
<td>93.05</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>-------</td>
<td>-------</td>
</tr>
<tr>
<td>32.2</td>
<td>82.9</td>
</tr>
<tr>
<td>25.0</td>
<td>72.7</td>
</tr>
<tr>
<td>2.6</td>
<td>62.6</td>
</tr>
<tr>
<td>4.0</td>
<td>52.4</td>
</tr>
<tr>
<td>17.2</td>
<td>52.4</td>
</tr>
<tr>
<td>7.6</td>
<td>42.25</td>
</tr>
<tr>
<td>34.9</td>
<td>42.25</td>
</tr>
<tr>
<td>43.8</td>
<td>32.2</td>
</tr>
<tr>
<td>48.7</td>
<td>22.1</td>
</tr>
<tr>
<td>68.45</td>
<td>12.00</td>
</tr>
<tr>
<td>36.40</td>
<td>99.80</td>
</tr>
<tr>
<td>46.40</td>
<td>99.80</td>
</tr>
<tr>
<td>56.50</td>
<td>99.80</td>
</tr>
<tr>
<td>66.60</td>
<td>99.80</td>
</tr>
<tr>
<td>76.70</td>
<td>99.80</td>
</tr>
<tr>
<td>86.70</td>
<td>99.80</td>
</tr>
<tr>
<td>96.70</td>
<td>99.80</td>
</tr>
<tr>
<td>36.25</td>
<td>93.05</td>
</tr>
<tr>
<td>46.20</td>
<td>93.05</td>
</tr>
<tr>
<td>56.20</td>
<td>93.05</td>
</tr>
<tr>
<td>66.20</td>
<td>93.05</td>
</tr>
<tr>
<td>76.20</td>
<td>93.05</td>
</tr>
<tr>
<td>86.20</td>
<td>93.05</td>
</tr>
<tr>
<td>96.20</td>
<td>93.05</td>
</tr>
<tr>
<td>25.75</td>
<td>72.70</td>
</tr>
<tr>
<td>15.65</td>
<td>64.60</td>
</tr>
<tr>
<td>5.60</td>
<td>65.50</td>
</tr>
<tr>
<td>5.5</td>
<td>52.40</td>
</tr>
<tr>
<td>15.50</td>
<td>47.85</td>
</tr>
<tr>
<td>25.55</td>
<td>52.40</td>
</tr>
<tr>
<td>36.15</td>
<td>52.40</td>
</tr>
<tr>
<td>46.00</td>
<td>52.40</td>
</tr>
<tr>
<td>55.90</td>
<td>52.40</td>
</tr>
<tr>
<td>65.80</td>
<td>52.40</td>
</tr>
<tr>
<td>75.80</td>
<td>52.40</td>
</tr>
<tr>
<td>85.80</td>
<td>52.40</td>
</tr>
<tr>
<td>95.70</td>
<td>52.40</td>
</tr>
<tr>
<td>95.20</td>
<td>12.00</td>
</tr>
<tr>
<td>85.30</td>
<td>12.00</td>
</tr>
<tr>
<td>75.40</td>
<td>12.00</td>
</tr>
</tbody>
</table>
A.2 Lineament File

A lineament data file contains the end-point coordinates of all the major lineaments in a study area. The data file contains four columns of data:

Columns 1 and 2: The x and y coordinates of one end-point of the major surface lineaments.

Columns 3 and 4: The x and y coordinates of the other end-point of the major surface lineaments.

A printout of the lineament data file, Lineamt.dat, which contains the major surface lineaments in Osage County, Oklahoma, follows:

```
34.1 86.1 40.6 94.1
34.0 83.2 39.4 79.1
36.8 81.3 42.9 85.4
37.4 85.5 40.9 81.8
41.7 82.0 47.7 88.3
41.3 81.6 43.6 78.0
44.0 78.1 45.1 75.6
46.0 75.6 55.8 86.3
47.6 74.65 56.2 78.35
51.9 75.15 58.5 81.95
52.6 98.3 56.6 94.6
53.2 93.1 60.0 99.8
56.8 88.7 61.4 94.3
58.5 90.5 68.4 82.3
60.9 68.6 75.9 84.6
69.7 80.5 76.1 74.3
61.5 64.2 77.8 75.9
52.6 60.5 14.1 54.0
15.7 64.0 22.0 70.5
20.7 58.5 34.6 64.0
30.6 72.8 37.1 66.2
34.2 60.3 38.9 66.7
11.5 45.8 18.0 38.6
14.8 42.3 25.9 53.2
18.8 48.5 23.2 44.0
17.5 53.9 24.8 46.1
18.9 49.7 53.9 64.3
41.1 62.8 44.1 59.4
52.5 61.3 60.4 69.6
40.9 51.4 49.6 59.8
45.1 51.5 59.9 62.5
```
A.3 Fracture File

Similar to a lineament data file, a fracture data file contains the end-point coordinates of all the surface fractures in a study area. The surface fractures can be mapped from aerial photos, high-resolution satellite images, and field works. The data file contains four columns of data:

Columns 1 and 2: The x and y coordinates of one end-point of the major fractures.

Columns 1 and 2: The x and y coordinates of the other end-point of the major fractures.

A small part of a sample fracture data file, Fracture.dat, which contains the surface fractures in Osage County, Oklahoma, follows:

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>32.9</td>
<td>99.8</td>
<td>34.7</td>
<td>98.5</td>
</tr>
<tr>
<td>32.2</td>
<td>97.8</td>
<td>32.6</td>
<td>98.6</td>
</tr>
<tr>
<td>32.2</td>
<td>96.8</td>
<td>33.0</td>
<td>98.3</td>
</tr>
<tr>
<td>32.2</td>
<td>96.3</td>
<td>34.4</td>
<td>98.1</td>
</tr>
<tr>
<td>32.4</td>
<td>93.3</td>
<td>33.6</td>
<td>94.8</td>
</tr>
</tbody>
</table>
A circular-feature data file contains the radii and the coordinates of the centers of the circular surface features in a study area. Circular surface features can be mapped from satellite images and/or aerial photos. This file contains three columns of data:

- Columns 1 and 2: The x and y coordinates of the centers of circular surface features.
- Column 3: The radii of the circular features.

This data file is optional. If no data are available on the circular surface features in a study area, FRAC-EXPLORE 2.0 can be run successfully without it.

A printout of the circular-feature data file, `Circular.dat`, for the circular surface features in Osage County, Oklahoma, follows:
<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>73.30</td>
<td>85.10</td>
<td>1.00</td>
<td></td>
</tr>
<tr>
<td>36.89</td>
<td>96.12</td>
<td>0.36</td>
<td></td>
</tr>
<tr>
<td>45.76</td>
<td>77.09</td>
<td>0.34</td>
<td></td>
</tr>
<tr>
<td>42.64</td>
<td>87.23</td>
<td>0.37</td>
<td></td>
</tr>
<tr>
<td>49.23</td>
<td>84.02</td>
<td>0.57</td>
<td></td>
</tr>
<tr>
<td>38.85</td>
<td>82.48</td>
<td>0.47</td>
<td></td>
</tr>
<tr>
<td>36.20</td>
<td>82.10</td>
<td>0.84</td>
<td></td>
</tr>
<tr>
<td>37.99</td>
<td>78.02</td>
<td>0.45</td>
<td></td>
</tr>
<tr>
<td>36.84</td>
<td>75.83</td>
<td>0.30</td>
<td></td>
</tr>
<tr>
<td>36.64</td>
<td>75.00</td>
<td>0.45</td>
<td></td>
</tr>
<tr>
<td>36.07</td>
<td>74.43</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>37.16</td>
<td>74.06</td>
<td>0.32</td>
<td></td>
</tr>
<tr>
<td>44.46</td>
<td>75.55</td>
<td>0.25</td>
<td></td>
</tr>
<tr>
<td>49.95</td>
<td>78.40</td>
<td>0.62</td>
<td></td>
</tr>
<tr>
<td>27.87</td>
<td>63.71</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>30.12</td>
<td>66.17</td>
<td>0.38</td>
<td></td>
</tr>
<tr>
<td>41.07</td>
<td>72.45</td>
<td>0.42</td>
<td></td>
</tr>
<tr>
<td>42.84</td>
<td>69.24</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>30.91</td>
<td>60.08</td>
<td>0.50</td>
<td></td>
</tr>
<tr>
<td>54.49</td>
<td>60.79</td>
<td>0.55</td>
<td></td>
</tr>
<tr>
<td>32.87</td>
<td>60.74</td>
<td>0.23</td>
<td></td>
</tr>
<tr>
<td>52.44</td>
<td>68.50</td>
<td>0.15</td>
<td></td>
</tr>
<tr>
<td>65.38</td>
<td>91.91</td>
<td>0.38</td>
<td></td>
</tr>
<tr>
<td>58.49</td>
<td>75.63</td>
<td>0.20</td>
<td></td>
</tr>
<tr>
<td>58.70</td>
<td>77.38</td>
<td>0.30</td>
<td></td>
</tr>
<tr>
<td>59.00</td>
<td>77.49</td>
<td>0.83</td>
<td></td>
</tr>
<tr>
<td>58.36</td>
<td>73.93</td>
<td>0.67</td>
<td></td>
</tr>
<tr>
<td>58.16</td>
<td>71.15</td>
<td>0.41</td>
<td></td>
</tr>
<tr>
<td>66.59</td>
<td>72.21</td>
<td>0.14</td>
<td></td>
</tr>
<tr>
<td>55.72</td>
<td>68.63</td>
<td>0.43</td>
<td></td>
</tr>
<tr>
<td>58.39</td>
<td>65.07</td>
<td>0.44</td>
<td></td>
</tr>
<tr>
<td>65.66</td>
<td>63.34</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>57.13</td>
<td>61.21</td>
<td>0.62</td>
<td></td>
</tr>
<tr>
<td>81.00</td>
<td>88.55</td>
<td>0.61</td>
<td></td>
</tr>
<tr>
<td>85.96</td>
<td>74.09</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>85.55</td>
<td>75.48</td>
<td>1.35</td>
<td></td>
</tr>
<tr>
<td>77.39</td>
<td>74.71</td>
<td>0.19</td>
<td></td>
</tr>
<tr>
<td>76.50</td>
<td>72.30</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>76.51</td>
<td>72.25</td>
<td>0.65</td>
<td></td>
</tr>
<tr>
<td>74.01</td>
<td>68.04</td>
<td>0.40</td>
<td></td>
</tr>
<tr>
<td>80.29</td>
<td>61.87</td>
<td>0.34</td>
<td></td>
</tr>
<tr>
<td>68.15</td>
<td>62.34</td>
<td>0.24</td>
<td></td>
</tr>
<tr>
<td>93.27</td>
<td>81.21</td>
<td>0.56</td>
<td></td>
</tr>
<tr>
<td>94.43</td>
<td>73.37</td>
<td>0.40</td>
<td></td>
</tr>
<tr>
<td>99.54</td>
<td>72.16</td>
<td>0.26</td>
<td></td>
</tr>
<tr>
<td>99.28</td>
<td>69.60</td>
<td>0.21</td>
<td></td>
</tr>
<tr>
<td>99.28</td>
<td>69.61</td>
<td>0.43</td>
<td></td>
</tr>
<tr>
<td>88.27</td>
<td>61.62</td>
<td>0.25</td>
<td></td>
</tr>
<tr>
<td>88.88</td>
<td>62.40</td>
<td>0.44</td>
<td></td>
</tr>
<tr>
<td>98.59</td>
<td>61.34</td>
<td>0.18</td>
<td></td>
</tr>
<tr>
<td>100.18</td>
<td>62.67</td>
<td>0.41</td>
<td></td>
</tr>
<tr>
<td>94.51</td>
<td>62.62</td>
<td>0.21</td>
<td></td>
</tr>
<tr>
<td>5.33</td>
<td>58.40</td>
<td>0.39</td>
<td></td>
</tr>
<tr>
<td>5.97</td>
<td>55.37</td>
<td>0.31</td>
<td></td>
</tr>
<tr>
<td>10.70</td>
<td>59.88</td>
<td>0.33</td>
<td></td>
</tr>
<tr>
<td>21.34</td>
<td>68.84</td>
<td>0.25</td>
<td></td>
</tr>
<tr>
<td>23.15</td>
<td>63.76</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>27.15</td>
<td>63.94</td>
<td>0.25</td>
<td></td>
</tr>
<tr>
<td>23.64</td>
<td>62.72</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>18.50</td>
<td>57.34</td>
<td>0.44</td>
<td></td>
</tr>
<tr>
<td>21.18</td>
<td>65.03</td>
<td>2.72</td>
<td></td>
</tr>
<tr>
<td>26.66</td>
<td>56.77</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>26.88</td>
<td>55.26</td>
<td>0.64</td>
<td></td>
</tr>
<tr>
<td>22.38</td>
<td>50.87</td>
<td>0.52</td>
<td></td>
</tr>
<tr>
<td>19.10</td>
<td>44.30</td>
<td>0.44</td>
<td></td>
</tr>
<tr>
<td>26.57</td>
<td>56.37</td>
<td>0.31</td>
<td></td>
</tr>
<tr>
<td>26.79</td>
<td>54.92</td>
<td>0.67</td>
<td></td>
</tr>
<tr>
<td>30.76</td>
<td>53.65</td>
<td>0.23</td>
<td></td>
</tr>
<tr>
<td>31.48</td>
<td>54.94</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>35.75</td>
<td>56.07</td>
<td>0.36</td>
<td></td>
</tr>
<tr>
<td>33.12</td>
<td>48.96</td>
<td>0.37</td>
<td></td>
</tr>
<tr>
<td>39.82</td>
<td>48.33</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>40.82</td>
<td>45.61</td>
<td>0.64</td>
<td></td>
</tr>
<tr>
<td>43.70</td>
<td>51.36</td>
<td>0.39</td>
<td></td>
</tr>
<tr>
<td>45.21</td>
<td>51.74</td>
<td>0.21</td>
<td></td>
</tr>
<tr>
<td>45.21</td>
<td>51.74</td>
<td>0.51</td>
<td></td>
</tr>
<tr>
<td>49.21</td>
<td>50.13</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>51.81</td>
<td>49.91</td>
<td>0.62</td>
<td></td>
</tr>
<tr>
<td>48.73</td>
<td>45.14</td>
<td>0.17</td>
<td></td>
</tr>
<tr>
<td>47.97</td>
<td>44.93</td>
<td>0.25</td>
<td></td>
</tr>
<tr>
<td>47.75</td>
<td>43.57</td>
<td>0.62</td>
<td></td>
</tr>
<tr>
<td>50.30</td>
<td>43.81</td>
<td>0.49</td>
<td></td>
</tr>
<tr>
<td>52.56</td>
<td>43.73</td>
<td>0.47</td>
<td></td>
</tr>
<tr>
<td>42.33</td>
<td>43.90</td>
<td>0.67</td>
<td></td>
</tr>
<tr>
<td>40.49</td>
<td>39.92</td>
<td>0.20</td>
<td></td>
</tr>
<tr>
<td>42.71</td>
<td>41.98</td>
<td>0.20</td>
<td></td>
</tr>
<tr>
<td>46.96</td>
<td>44.61</td>
<td>0.35</td>
<td></td>
</tr>
<tr>
<td>48.32</td>
<td>36.10</td>
<td>0.18</td>
<td></td>
</tr>
<tr>
<td>48.69</td>
<td>36.07</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>55.56</td>
<td>58.30</td>
<td>0.32</td>
<td></td>
</tr>
<tr>
<td>55.77</td>
<td>58.16</td>
<td>1.06</td>
<td></td>
</tr>
<tr>
<td>--------</td>
<td>--------</td>
<td>------</td>
<td></td>
</tr>
<tr>
<td>56.03</td>
<td>54.86</td>
<td>0.13</td>
<td></td>
</tr>
<tr>
<td>56.12</td>
<td>54.89</td>
<td>0.51</td>
<td></td>
</tr>
<tr>
<td>63.96</td>
<td>59.94</td>
<td>0.19</td>
<td></td>
</tr>
<tr>
<td>60.50</td>
<td>53.18</td>
<td>0.35</td>
<td></td>
</tr>
<tr>
<td>61.35</td>
<td>52.99</td>
<td>0.33</td>
<td></td>
</tr>
<tr>
<td>57.97</td>
<td>50.51</td>
<td>0.24</td>
<td></td>
</tr>
<tr>
<td>57.92</td>
<td>49.49</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>56.76</td>
<td>47.67</td>
<td>0.31</td>
<td></td>
</tr>
<tr>
<td>61.97</td>
<td>49.02</td>
<td>0.34</td>
<td></td>
</tr>
<tr>
<td>61.51</td>
<td>47.65</td>
<td>0.19</td>
<td></td>
</tr>
<tr>
<td>62.09</td>
<td>42.07</td>
<td>0.18</td>
<td></td>
</tr>
<tr>
<td>64.78</td>
<td>38.69</td>
<td>0.16</td>
<td></td>
</tr>
<tr>
<td>64.78</td>
<td>38.69</td>
<td>0.34</td>
<td></td>
</tr>
<tr>
<td>57.68</td>
<td>38.98</td>
<td>0.48</td>
<td></td>
</tr>
<tr>
<td>52.69</td>
<td>38.53</td>
<td>0.37</td>
<td></td>
</tr>
<tr>
<td>52.91</td>
<td>36.71</td>
<td>0.43</td>
<td></td>
</tr>
<tr>
<td>57.14</td>
<td>28.60</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>66.42</td>
<td>28.42</td>
<td>0.57</td>
<td></td>
</tr>
<tr>
<td>64.50</td>
<td>25.92</td>
<td>0.27</td>
<td></td>
</tr>
<tr>
<td>64.48</td>
<td>24.76</td>
<td>0.46</td>
<td></td>
</tr>
<tr>
<td>53.66</td>
<td>33.50</td>
<td>0.56</td>
<td></td>
</tr>
<tr>
<td>55.39</td>
<td>35.74</td>
<td>0.35</td>
<td></td>
</tr>
<tr>
<td>68.83</td>
<td>52.03</td>
<td>0.18</td>
<td></td>
</tr>
<tr>
<td>74.44</td>
<td>53.42</td>
<td>0.15</td>
<td></td>
</tr>
<tr>
<td>73.77</td>
<td>48.66</td>
<td>0.33</td>
<td></td>
</tr>
<tr>
<td>80.95</td>
<td>45.94</td>
<td>0.21</td>
<td></td>
</tr>
<tr>
<td>81.08</td>
<td>46.02</td>
<td>0.61</td>
<td></td>
</tr>
<tr>
<td>71.29</td>
<td>40.91</td>
<td>0.31</td>
<td></td>
</tr>
<tr>
<td>69.95</td>
<td>39.12</td>
<td>0.42</td>
<td></td>
</tr>
<tr>
<td>70.72</td>
<td>39.68</td>
<td>0.26</td>
<td></td>
</tr>
<tr>
<td>71.66</td>
<td>38.68</td>
<td>0.36</td>
<td></td>
</tr>
<tr>
<td>66.81</td>
<td>46.74</td>
<td>0.40</td>
<td></td>
</tr>
<tr>
<td>67.56</td>
<td>42.37</td>
<td>0.22</td>
<td></td>
</tr>
<tr>
<td>66.70</td>
<td>35.28</td>
<td>0.79</td>
<td></td>
</tr>
<tr>
<td>67.03</td>
<td>33.58</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>81.72</td>
<td>36.95</td>
<td>0.53</td>
<td></td>
</tr>
<tr>
<td>84.26</td>
<td>27.00</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>96.06</td>
<td>59.62</td>
<td>0.37</td>
<td></td>
</tr>
<tr>
<td>87.67</td>
<td>55.39</td>
<td>0.24</td>
<td></td>
</tr>
<tr>
<td>87.67</td>
<td>55.39</td>
<td>0.69</td>
<td></td>
</tr>
<tr>
<td>95.50</td>
<td>56.43</td>
<td>0.54</td>
<td></td>
</tr>
<tr>
<td>95.25</td>
<td>53.67</td>
<td>0.53</td>
<td></td>
</tr>
<tr>
<td>93.16</td>
<td>49.43</td>
<td>0.43</td>
<td></td>
</tr>
<tr>
<td>97.09</td>
<td>49.00</td>
<td>0.26</td>
<td></td>
</tr>
</tbody>
</table>
A.5 Arcuate-Feature File

An arcuate-feature data file contains the coordinates of points along arcuate surface features in a study area. Arcuate surface features can be mapped from satellite images and/or aerial photos. This data file contains two columns of data which are the x and y coordinates of individual points along arcuate surface features.

Similar to a circular-feature file, this file is also optional. If no data are available on the arcuate surface features in a study area, FRAC-EXPLORE 2.0 can still be run without this file. The focus of the analysis will then be on surface lineaments and fractures.

Notice that this data file consists of many sections. Each of these sections describes an individual arcuate feature. Except for the last section, each of these sections is ended by a line with the entries: -9999 -9999.

A small section of a sample arcuate-feature data file, Arcuate.dat, containing the arcuate surface features in Osage County, Oklahoma, follows:

32.63  95.35
32.56  95.09
32.66  94.81
32.94  94.80
<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>37.07</td>
<td>86.53</td>
<td></td>
</tr>
<tr>
<td>37.50</td>
<td>86.65</td>
<td></td>
</tr>
<tr>
<td>37.81</td>
<td>86.93</td>
<td></td>
</tr>
<tr>
<td>37.86</td>
<td>87.39</td>
<td>-9999</td>
</tr>
<tr>
<td>39.72</td>
<td>85.72</td>
<td></td>
</tr>
<tr>
<td>39.47</td>
<td>85.88</td>
<td></td>
</tr>
<tr>
<td>39.36</td>
<td>86.27</td>
<td></td>
</tr>
<tr>
<td>39.49</td>
<td>86.67</td>
<td></td>
</tr>
<tr>
<td>39.57</td>
<td>86.75</td>
<td></td>
</tr>
<tr>
<td>39.84</td>
<td>86.69</td>
<td></td>
</tr>
<tr>
<td>39.92</td>
<td>86.41</td>
<td>-9999</td>
</tr>
<tr>
<td>41.76</td>
<td>87.83</td>
<td></td>
</tr>
<tr>
<td>42.04</td>
<td>88.14</td>
<td></td>
</tr>
<tr>
<td>42.49</td>
<td>88.23</td>
<td></td>
</tr>
<tr>
<td>42.88</td>
<td>88.17</td>
<td></td>
</tr>
<tr>
<td>43.02</td>
<td>88.07</td>
<td></td>
</tr>
<tr>
<td>43.23</td>
<td>87.84</td>
<td></td>
</tr>
<tr>
<td>43.42</td>
<td>87.64</td>
<td>-9999</td>
</tr>
<tr>
<td>41.64</td>
<td>87.00</td>
<td></td>
</tr>
<tr>
<td>41.68</td>
<td>86.77</td>
<td></td>
</tr>
<tr>
<td>41.83</td>
<td>86.51</td>
<td></td>
</tr>
<tr>
<td>41.92</td>
<td>86.42</td>
<td></td>
</tr>
<tr>
<td>42.21</td>
<td>86.20</td>
<td></td>
</tr>
<tr>
<td>42.58</td>
<td>86.14</td>
<td></td>
</tr>
<tr>
<td>42.95</td>
<td>86.31</td>
<td></td>
</tr>
<tr>
<td>43.04</td>
<td>86.37</td>
<td></td>
</tr>
<tr>
<td>43.33</td>
<td>86.59</td>
<td></td>
</tr>
<tr>
<td>43.50</td>
<td>86.90</td>
<td>-9999</td>
</tr>
<tr>
<td>47.32</td>
<td>95.57</td>
<td></td>
</tr>
<tr>
<td>47.36</td>
<td>95.29</td>
<td></td>
</tr>
<tr>
<td>47.44</td>
<td>95.03</td>
<td></td>
</tr>
<tr>
<td>47.54</td>
<td>94.81</td>
<td></td>
</tr>
<tr>
<td>47.83</td>
<td>94.41</td>
<td></td>
</tr>
<tr>
<td>48.00</td>
<td>94.34</td>
<td></td>
</tr>
<tr>
<td>48.32</td>
<td>94.30</td>
<td></td>
</tr>
<tr>
<td>48.63</td>
<td>94.34</td>
<td></td>
</tr>
<tr>
<td>48.92</td>
<td>94.54</td>
<td></td>
</tr>
<tr>
<td>49.07</td>
<td>94.67</td>
<td></td>
</tr>
<tr>
<td>49.24</td>
<td>94.83</td>
<td></td>
</tr>
<tr>
<td>49.38</td>
<td>95.13</td>
<td></td>
</tr>
<tr>
<td>49.46</td>
<td>95.45</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>41.72</td>
<td>82.20</td>
<td></td>
</tr>
<tr>
<td>41.70</td>
<td>82.25</td>
<td></td>
</tr>
<tr>
<td>41.70</td>
<td>82.33</td>
<td></td>
</tr>
<tr>
<td>41.79</td>
<td>83.35</td>
<td></td>
</tr>
<tr>
<td>42.16</td>
<td>83.68</td>
<td></td>
</tr>
<tr>
<td>42.51</td>
<td>83.84</td>
<td></td>
</tr>
<tr>
<td>42.88</td>
<td>83.68</td>
<td></td>
</tr>
<tr>
<td>42.15</td>
<td>82.47</td>
<td></td>
</tr>
<tr>
<td>42.11</td>
<td>82.67</td>
<td></td>
</tr>
<tr>
<td>42.18</td>
<td>83.01</td>
<td></td>
</tr>
<tr>
<td>42.24</td>
<td>83.30</td>
<td></td>
</tr>
<tr>
<td>34.44</td>
<td>79.43</td>
<td></td>
</tr>
<tr>
<td>34.27</td>
<td>79.15</td>
<td></td>
</tr>
<tr>
<td>34.10</td>
<td>78.74</td>
<td></td>
</tr>
<tr>
<td>34.11</td>
<td>78.42</td>
<td></td>
</tr>
<tr>
<td>34.36</td>
<td>78.22</td>
<td></td>
</tr>
<tr>
<td>34.71</td>
<td>78.00</td>
<td></td>
</tr>
<tr>
<td>35.00</td>
<td>77.91</td>
<td></td>
</tr>
<tr>
<td>35.11</td>
<td>79.85</td>
<td></td>
</tr>
<tr>
<td>34.99</td>
<td>79.47</td>
<td></td>
</tr>
<tr>
<td>34.93</td>
<td>79.10</td>
<td></td>
</tr>
<tr>
<td>35.04</td>
<td>78.84</td>
<td></td>
</tr>
<tr>
<td>35.16</td>
<td>78.79</td>
<td></td>
</tr>
<tr>
<td>35.45</td>
<td>78.85</td>
<td></td>
</tr>
<tr>
<td>35.79</td>
<td>79.02</td>
<td></td>
</tr>
<tr>
<td>35.88</td>
<td>79.39</td>
<td></td>
</tr>
<tr>
<td>35.82</td>
<td>79.78</td>
<td></td>
</tr>
<tr>
<td>35.64</td>
<td>80.05</td>
<td></td>
</tr>
<tr>
<td>35.61</td>
<td>78.92</td>
<td></td>
</tr>
<tr>
<td>35.53</td>
<td>78.69</td>
<td></td>
</tr>
<tr>
<td>35.52</td>
<td>78.20</td>
<td></td>
</tr>
<tr>
<td>35.54</td>
<td>78.14</td>
<td></td>
</tr>
<tr>
<td>35.63</td>
<td>77.93</td>
<td></td>
</tr>
<tr>
<td>35.97</td>
<td>77.83</td>
<td></td>
</tr>
<tr>
<td>36.41</td>
<td>78.06</td>
<td></td>
</tr>
<tr>
<td>36.64</td>
<td>78.14</td>
<td></td>
</tr>
<tr>
<td>36.67</td>
<td>78.52</td>
<td></td>
</tr>
<tr>
<td>36.70</td>
<td>78.85</td>
<td></td>
</tr>
<tr>
<td>36.70</td>
<td>79.19</td>
<td></td>
</tr>
<tr>
<td>36.52</td>
<td>79.72</td>
<td></td>
</tr>
</tbody>
</table>
A.6 Township-Grid File

A township-grid data file contains information on the township grid system in a study area. FRAC-EXPLORE 2.0 analyzes surface features township by township and/or section by section. In areas where a township system is not adopted, a user-defined subblock system may be used. It is recommended that a subblock is approximately a square with an area of $6 \times 6$ square miles. This file is required in many numerical calculations and graphic displays of surface fracture characteristics. It consists of 10 columns of data which are range and township names and the x and y coordinates of the four corner points of all individual townships completely or partially inside the study area:

Columns 1 and 2: The range and township names which define a specific township

Columns 3 and 4: The x and y coordinates of the SW corner points of all townships
Columns 5 and 6: The x and y coordinates of the NW corner point of all townships
Columns 7 and 8: The x and y coordinates of the NE corner points of all townships
Columns 9 and 10: The x and y coordinates of the SE corner point of all townships.

This file is used to truncate surface features along the boundaries of an individual township.

A printout of the township-grid file, Subgrid.dat, for the township grid system in Osage County, Oklahoma, follows:

```
"R5E" "T29N" 26.40 93.05 26.40 103.25 36.40 103.25 36.40 93.05
"R6E" "T29N" 36.40 93.05 36.40 103.25 46.40 103.25 46.40 93.05
"R7E" "T29N" 46.40 93.05 46.40 103.25 56.50 103.25 56.50 93.05
"R8E" "T29N" 56.50 93.05 56.50 103.25 66.60 103.25 66.60 93.05
"R9E" "T29N" 66.60 93.05 66.60 103.25 76.70 103.25 76.70 93.05
"R10E" "T29N" 76.70 93.05 76.70 103.25 86.70 103.25 86.70 93.05
"R11E" "T29N" 86.70 93.05 86.70 103.25 96.70 103.25 96.70 93.05
"R12E" "T29N" 96.70 93.05 96.70 103.25 106.7 103.25 106.7 93.05
"R5E" "T28N" 26.25 82.90 26.25 93.05 36.25 93.05 36.25 82.90
"R6E" "T28N" 36.25 82.90 36.25 93.05 46.20 93.05 46.20 82.90
"R7E" "T28N" 46.20 82.90 46.20 93.05 56.20 93.05 56.20 82.90
"R8E" "T28N" 56.20 82.90 56.20 93.05 66.20 93.05 66.20 82.90
"R9E" "T28N" 66.20 82.90 66.20 93.05 76.20 93.05 76.20 82.90
"R10E" "T28N" 76.20 82.90 76.20 93.05 86.20 93.05 86.20 82.90
"R11E" "T28N" 86.20 82.90 86.20 93.05 96.20 93.05 96.20 82.90
"R12E" "T28N" 96.20 82.90 96.20 93.05 106.2 93.05 106.2 82.90
"R5E" "T27N" 26.25 72.70 26.25 82.90 36.25 82.90 36.25 72.70
"R6E" "T27N" 36.25 72.70 36.25 82.90 46.20 82.90 46.20 72.70
"R7E" "T27N" 46.20 72.70 46.20 82.90 56.20 82.90 56.20 72.70
"R8E" "T27N" 56.20 72.70 56.20 82.90 66.20 82.90 66.20 72.70
"R9E" "T27N" 66.20 72.70 66.20 82.90 76.20 82.90 76.20 72.70
"R10E" "T27N" 76.20 72.70 76.20 82.90 86.20 82.90 86.20 72.70
"R11E" "T27N" 86.20 72.70 86.20 82.90 96.20 82.90 96.20 72.70
"R12E" "T27N" 96.20 72.70 96.20 82.90 106.2 82.90 106.2 72.70
"R4E" "T26N" 15.65 62.60 15.65 72.70 25.75 72.70 25.75 62.60
"R5E" "T26N" 25.75 62.60 25.75 72.70 36.25 72.70 36.25 62.60
"R6E" "T26N" 36.25 62.60 36.25 72.70 46.20 72.70 46.20 62.60
"R7E" "T26N" 46.20 62.60 46.20 72.70 56.20 72.70 56.20 62.60
"R8E" "T26N" 56.20 62.60 56.20 72.70 66.20 72.70 66.20 62.60
"R9E" "T26N" 66.20 62.60 66.20 72.70 76.20 72.70 76.20 62.60
"R10E" "T26N" 76.20 62.60 76.20 72.70 86.20 72.70 86.20 62.60
"R11E" "T26N" 86.20 62.60 86.20 72.70 96.20 72.70 96.20 62.60
"R12E" "T26N" 96.20 62.60 96.20 72.70 106.2 72.70 106.2 62.60
"R3E" "T25N" 5.60 52.40 5.60 62.60 15.65 62.60 15.65 52.40
"R4E" "T25N" 15.65 52.40 15.65 62.60 25.75 62.60 25.75 52.40
```
A.7 Truncation File

A truncation data file is very similar to a township-grid file. In fact, if the boundary of a study area coincides with the boundaries of townships in the area (that is, there are no partial townships in the study area), the truncation data file will be identical to the corresponding township-grid file. However, if there are some partial townships in the study area, the truncation file will contain the coordinates of the approximate rectangular parts of those partial townships.
This file is used in numerical calculations and graphic displays of the characteristics of linear surface features. Its 10-column structure is identical to that of the township-grid file.

A printout of the truncation file, Truncate.dat, for the township system in Osage County, Oklahoma, follows:

```
"R5E" "T29N" 26.40 93.05 26.40 103.25 36.40 103.25 36.40 93.05
"R6E" "T29N" 36.40 93.05 36.40 103.25 46.40 103.25 46.40 93.05
"R7E" "T29N" 46.40 93.05 46.40 103.25 56.50 103.25 56.50 93.05
"R8E" "T29N" 56.50 93.05 56.50 103.25 66.60 103.25 66.60 93.05
"R9E" "T29N" 66.60 93.05 66.60 103.25 76.70 103.25 76.70 93.05
"R10E" "T29N" 76.70 93.05 76.70 103.25 86.70 103.25 86.70 93.05
"R11E" "T29N" 86.70 93.05 86.70 103.25 96.70 103.25 96.70 93.05
"R12E" "T29N" 96.70 93.05 96.70 103.25 106.7 103.25 106.7 93.05
"R5E" "T28N" 26.25 82.90 26.25 93.05 36.25 93.05 36.25 82.90
"R6E" "T28N" 36.25 82.90 36.25 93.05 46.20 93.05 46.20 82.90
"R7E" "T28N" 46.20 82.90 46.20 93.05 56.20 93.05 56.20 82.90
"R8E" "T28N" 56.20 82.90 56.20 93.05 66.20 93.05 66.20 82.90
"R9E" "T28N" 66.20 82.90 66.20 93.05 76.20 93.05 76.20 82.90
"R10E" "T28N" 76.20 82.90 76.20 93.05 86.20 93.05 86.20 82.90
"R11E" "T28N" 86.20 82.90 86.20 93.05 96.20 93.05 96.20 82.90
"R12E" "T28N" 96.20 82.90 96.20 93.05 106.2 93.05 106.2 82.90
"R5E" "T27N" 26.25 72.70 26.25 82.90 36.25 82.90 36.25 72.70
"R6E" "T27N" 36.25 72.70 36.25 82.90 46.20 82.90 46.20 72.70
"R7E" "T27N" 46.20 72.70 46.20 82.90 56.20 82.90 56.20 72.70
"R8E" "T27N" 56.20 72.70 56.20 82.90 66.20 82.90 66.20 72.70
"R9E" "T27N" 66.20 72.70 66.20 82.90 76.20 82.90 76.20 72.70
"R10E" "T27N" 76.20 72.70 76.20 82.90 86.20 82.90 86.20 72.70
"R11E" "T27N" 86.20 72.70 86.20 82.90 96.20 82.90 96.20 72.70
"R12E" "T27N" 96.20 72.70 96.20 82.90 106.2 82.90 106.2 72.70
"R4E" "T26N" 15.65 62.60 15.65 72.70 25.75 72.70 25.75 62.60
"R5E" "T26N" 25.75 62.60 25.75 72.70 36.25 72.70 36.25 62.60
"R6E" "T26N" 36.25 62.60 36.25 72.70 46.20 72.70 46.20 62.60
"R7E" "T26N" 46.20 62.60 46.20 72.70 56.20 72.70 56.20 62.60
"R8E" "T26N" 56.20 62.60 56.20 72.70 66.20 72.70 66.20 62.60
"R9E" "T26N" 66.20 62.60 66.20 72.70 76.20 72.70 76.20 62.60
"R10E" "T26N" 76.20 62.60 76.20 72.70 86.20 72.70 86.20 62.60
"R11E" "T26N" 86.20 62.60 86.20 72.70 96.20 72.70 96.20 62.60
"R12E" "T26N" 96.20 62.60 96.20 72.70 106.2 72.70 106.2 62.60
"R3E" "T25N" 5.60 52.40 5.60 62.60 15.65 62.60 15.65 52.40
"R4E" "T25N" 15.65 52.40 15.65 62.60 25.75 62.60 25.75 52.40
"R5E" "T25N" 25.75 52.40 25.75 62.60 36.25 62.60 36.25 52.40
"R6E" "T25N" 36.25 52.40 36.25 62.60 46.20 62.60 46.20 52.40
"R7E" "T25N" 46.20 52.40 46.20 62.60 56.20 62.60 56.20 52.40
"R8E" "T25N" 56.20 52.40 56.20 62.60 66.20 62.60 66.20 52.40
"R9E" "T25N" 66.20 52.40 66.20 62.60 76.20 62.60 76.20 52.40
```
A.8 Sub-Region File

This data file contains eight values which are the x and y coordinates of the four corner points for an arbitrarily selected rectangular subregion in a study area.

Columns 1 and 2: The x and y coordinates of the SW corner point of the selected subregion.

Columns 3 and 4: The x and y coordinates of the NW corner point of the subregion.

Columns 5 and 6: The x and y coordinates of the NE corner point of the subregion.

Columns 7 and 8: The x and y coordinates of the SE corner point of the subregion.
A printout of the subregion data file, Subreg.dat, for a subregion in Osage County, Oklahoma, follows:

35, 34, 35, 68, 70, 68, 70, 34

A.9 Density File

A density data file contains surface lineament or fracture density values section by section for an individual township or for a whole study area. An extension .den is recommended to designate this type of data file. A typical density data file contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a township or within a whole study area

Column 3: The corresponding density values

A small portion of a sample density data file, Fracture.den, for the surface fracture density distribution in Osage County, Oklahoma, follows:

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Density</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000065.3667</td>
<td>00000082.0500</td>
<td>000001.4654</td>
</tr>
<tr>
<td>00000065.3667</td>
<td>00000080.3500</td>
<td>000006.5347</td>
</tr>
<tr>
<td>00000065.3667</td>
<td>00000078.6500</td>
<td>000003.8246</td>
</tr>
<tr>
<td>00000065.3667</td>
<td>00000076.9500</td>
<td>000001.1505</td>
</tr>
<tr>
<td>00000065.3667</td>
<td>00000075.2500</td>
<td>000002.1710</td>
</tr>
<tr>
<td>00000065.3667</td>
<td>00000073.5500</td>
<td>000004.1968</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000082.0500</td>
<td>000004.4294</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000080.3500</td>
<td>000003.5446</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000078.6500</td>
<td>000001.6360</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000076.9500</td>
<td>000001.6518</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000075.2500</td>
<td>000001.8919</td>
</tr>
<tr>
<td>00000063.7000</td>
<td>00000073.5500</td>
<td>000002.9312</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000082.0500</td>
<td>000001.9551</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000080.3500</td>
<td>000004.4075</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000078.6500</td>
<td>000003.4766</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000076.9500</td>
<td>000002.0159</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000075.2500</td>
<td>000003.2647</td>
</tr>
<tr>
<td>00000062.0334</td>
<td>00000073.5500</td>
<td>000004.3827</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000082.0500</td>
<td>000003.8024</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000080.3500</td>
<td>000004.2868</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000078.6500</td>
<td>000001.1911</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000076.9500</td>
<td>000001.9007</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000075.2500</td>
<td>000004.6986</td>
</tr>
<tr>
<td>00000060.3667</td>
<td>00000073.5500</td>
<td>000002.3532</td>
</tr>
<tr>
<td>00000058.7000</td>
<td>00000082.0500</td>
<td>000000.8040</td>
</tr>
</tbody>
</table>

132
A.10 Frequency File

Similar to a density data file, a frequency data file contains surface lineament or fracture frequency values section by section for an individual township or for a whole study area. An extension .frq is recommended to designate this type of data file. A typical frequency data file contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a township or within a whole study area

Column 3: The corresponding frequency values

A small portion of a sample frequency data file, Fracture.frq, for the surface fracture frequency distribution in Osage County, Oklahoma, follows:

```
00000058.7000 00000080.3500 000002.7643
00000058.7000 00000078.6500 000002.4993
00000058.7000 00000076.9500 000001.4080
00000058.7000 00000075.2500 000003.3763
00000058.7000 00000073.5500 000004.4164
00000057.0334 00000082.0500 000001.6954
00000057.0334 00000080.3500 000002.7142
00000057.0334 00000078.6500 000003.2484
00000057.0334 00000076.9500 000005.9098
00000057.0334 00000075.2500 000002.4699
00000057.0334 00000073.5500 000003.7962
```

A small portion of a sample frequency data file, Fracture.frq, for the surface fracture frequency distribution in Osage County, Oklahoma, follows:

```
00000045.3709 00000071.8584 2
00000045.3709 00000070.1750 3
00000045.3709 00000068.4917 4
00000045.3709 00000066.8084 8
00000045.3709 00000065.1250 3
00000045.3709 00000063.4417 7
00000043.7125 00000071.8584 1
00000043.7125 00000070.1750 4
00000043.7125 00000068.4917 3
00000043.7125 00000066.8084 4
00000043.7125 00000065.1250 4
00000043.7125 00000063.4417 4
00000042.0542 00000071.8584 2
00000042.0542 00000070.1750 0
00000042.0542 00000068.4917 2
00000042.0542 00000066.8084 4
00000042.0542 00000065.1250 3
```
A.11 Orientation File

Similar to a density or a frequency data file, an orientation data file contains surface lineament or fracture orientation complication values section by section for an individual township or for a whole study area. The extension .ORI is recommended to designate this type of data file. A typical orientation data file contains three columns of data:

Columns 1 and 2: The x and y coordinates for the center points of all sections within a township or within a whole study area

Column 3: The corresponding orientation complication values

A small portion of a sample orientation data file, Fracture.ori, for the surface fracture frequency distribution in Osage County, Oklahoma, follows:

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.0000423.0542</td>
<td>0.000063.4417</td>
<td>1</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000071.8584</td>
<td>3</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000070.1750</td>
<td>3</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000068.4917</td>
<td>1</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000066.8084</td>
<td>3</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000065.1250</td>
<td>2</td>
</tr>
<tr>
<td>0.000040.3959</td>
<td>0.000063.4417</td>
<td>1</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000071.8584</td>
<td>3</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000070.1750</td>
<td>3</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000068.4917</td>
<td>1</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000066.8084</td>
<td>5</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000065.1250</td>
<td>10</td>
</tr>
<tr>
<td>0.000038.7375</td>
<td>0.000063.4417</td>
<td>4</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000071.8584</td>
<td>3</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000070.1750</td>
<td>0</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000068.4917</td>
<td>2</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000066.8084</td>
<td>9</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000065.1250</td>
<td>10</td>
</tr>
<tr>
<td>0.000037.0792</td>
<td>0.000063.4417</td>
<td>3</td>
</tr>
<tr>
<td>00000043.7125</td>
<td>00000066.8083</td>
<td>000000.1667</td>
</tr>
<tr>
<td>00000043.7125</td>
<td>00000065.1250</td>
<td>000000.1667</td>
</tr>
<tr>
<td>00000043.7125</td>
<td>00000063.4417</td>
<td>000000.1667</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000071.8584</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000070.1750</td>
<td>000000.0000</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000068.4917</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000066.8083</td>
<td>000000.2222</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000065.1250</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000042.0542</td>
<td>00000063.4417</td>
<td>000000.0556</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000071.8584</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000070.1750</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000068.4917</td>
<td>000000.0556</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000066.8083</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000065.1250</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000040.3959</td>
<td>00000063.4417</td>
<td>000000.0556</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000071.8584</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000070.1750</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000068.4917</td>
<td>000000.0556</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000066.8083</td>
<td>000000.2778</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000065.1250</td>
<td>000000.4444</td>
</tr>
<tr>
<td>00000038.7375</td>
<td>00000063.4417</td>
<td>000000.2222</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000071.8584</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000070.1750</td>
<td>000000.0000</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000068.4917</td>
<td>000000.1111</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000066.8083</td>
<td>000000.3333</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000065.1250</td>
<td>000000.4444</td>
</tr>
<tr>
<td>00000037.0792</td>
<td>00000063.4417</td>
<td>000000.1667</td>
</tr>
</tbody>
</table>
# APPENDIX B
## COLORS AND NUMBERS

<table>
<thead>
<tr>
<th>Color</th>
<th>Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black</td>
<td>0</td>
</tr>
<tr>
<td>Blue</td>
<td>1</td>
</tr>
<tr>
<td>Green</td>
<td>2</td>
</tr>
<tr>
<td>Cyan</td>
<td>3</td>
</tr>
<tr>
<td>Red</td>
<td>4</td>
</tr>
<tr>
<td>Magenta</td>
<td>5</td>
</tr>
<tr>
<td>Yellow</td>
<td>6</td>
</tr>
<tr>
<td>White</td>
<td>7</td>
</tr>
<tr>
<td>Gray</td>
<td>8</td>
</tr>
<tr>
<td>Light Blue</td>
<td>9</td>
</tr>
<tr>
<td>Light Green</td>
<td>10</td>
</tr>
<tr>
<td>Light Cyan</td>
<td>11</td>
</tr>
<tr>
<td>Light Red</td>
<td>12</td>
</tr>
<tr>
<td>Light Magenta</td>
<td>13</td>
</tr>
<tr>
<td>Light Yellow</td>
<td>14</td>
</tr>
<tr>
<td>Bright White</td>
<td>15</td>
</tr>
</tbody>
</table>